T50 not recognizing USB stick during Boot from USB - Wyse and Linux - Wyse Thin Clients - Dell Community

T50 not recognizing USB stick during Boot from USB

T50 not recognizing USB stick during Boot from USB

This question has been answered by emirateson21

T50 not recognizing USB stick during Boot from USB

I'm trying to upgrade the firmware and have prepared 2 different USB memory sticks from Verbatim and SanDisk using the Wyse USB Firmware Tools. I get into the boot menu okay, but when I select USB it doesn't find the memory stick. Anyone seen this before, or have a solution to it?

Verified Answer
All Replies
  • This was a response I got from Wyse Support
    To reload or upload the firmware please following the below guide. The below points is based on upgrading the firmware, however it follows the same process if you need to reload the firmware - depending wihch firmware version you are intending to use.

    To upgrade your T50, you will need need one of the following platforms.

    • Windows Server 2008
    • Windows Server 2008 R2
    • Windows 7 Enterprise (32-bit and 64-bit)
    • Windows 7 Ultimate (32-bit and 64-bit)
    Windows 2003 Server

    You will need to download the following:
    1. USB Firmware Tool 1.16 : appservices.wyse.com/.../s...re%20Tool(Wyse Imaging Tool)
    2. Download the T50 image/firmware

    A. Extract the Image file to a known location.
    B. Extract the USB firmware file to a known location
    C. Execute Wyse USB Firmware Tool.exe
    D. Next
    E. Choose configure the USB key to copy/pull or update/push firmware
    F. Select OS – Linux Ubuntu and check Update or Push Firmware
    G. Browse through firmware file [ search for .rsp file or commandsxml.xml file]
    H. Choose USB drive
    I. Next till finish
    J. Take the USB key – insert into T50 and boot it the T50
    K. If the the T50 does not boot from the USB drive … do the following:
    L. Turn of the T50. Hold down the P key and keep it hold. Press the on button and keep it pressing until an orange light blinks.
    M. You should see on the screen allowing you to select boot from USB
    Allow the system to image the T50.

    When it asked you to take out the USB key, do so.

    Regards,
    Wyse Support.

  • Yes, I did all of that already. I'm at the point after Step M, where USB is selected as the boot source. During boot it's not recognizing the USB stick

  • Hi jjyoung,

    I expected the same problem as you and i put the key on the first left USB front port (the one near jacks) and it worked for me.

    Hope it will help you.

  • Didn't workl Got the following error :

    "Error: No Removalbe Media present !!!
    sh: cannot create /proc/splash: Directory nonexistent
    Failed to mount on any of sda1, sdb1, sdc1, sdd1, and sde1 devices
    Please ress Enter and remove the USB key to reboot now....usb 1-1.2: device descriptor read/64, error -110

  • Hi jjyoung, could you tell us more about your usb key (size speed..)? Did you try with another one ? i read somewhere that size matters (must be more than 1Go)

  • Original poster may not be able to, but I get the same "Failed to mount on any..." error message on this newest update I tried. This same USB stick worked on 2 other TCs and the upgrade went completely as planned. Stick is a 4 Gb SanDisk.

  • Verify that the SanDisk stick does not have the U3 application/partition installed. Review Appendix B on the USB Firmware tool manual.

     

     


    Roger Montalvo 
    Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
    Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
    [SIGPIC][/SIGPIC]

  • I also facing this problem i will try this....

     

     

     

  • Hi

    I Was Facing the same problem as you and i put the key on the first left USB on the back port and its working fine.

     

  • Activate in BIOS

    I had the same problem on a Wyse model Zx0 and I had to go into the BIOS setup and "Enable" boot from USB. Press "Delete" when booting to get into the setup. I am not looking at the screen now but I think it was on the main setup screen about half way down.