problem entering boot menu t50 - Wyse and Linux - Wyse Thin Clients - Dell Community

problem entering boot menu t50

This question is not answered

problem entering boot menu t50

Hi all,
i want to push new firmware on wyse t50. have downloaded firmware and usb flash utility from download section. have prepared usb flash with usb flash utility. problem is that i can't enter boot menu with P and Power button. same with DEL and Power button combination. Device always load OS.
what is that I’m doing wrong?

THX

All Replies
  • I have noticed on some of them you have to:

    -Hold the power button down (WITHOUT holding down P) until the gray background with yellow font "WYSE splash screen" comes up
    -Let go of the power button, and press P once.

    -Steve

  • Hi all,
    problem was, I was not using Wyse keyboard.

  • You can try not simply holding the P key, but pressing it repeatedly several times (while holding the power button while the led blinks). It worked for me. (Just holding the P key doesn't work)

  • Hi romulis and sasapop, to enter boot menu and succeed at every time, i maintain the Power Button + CTRL + P Touch at boot time.
    It works great every time.

  • After update, boot time password is Fireport (respect lower and uppercases)

  • CoolCool Success

    Bouncing on the 'P' key as Romulis suggested worked for us. Microsoft USB wired keyboard.

  • Sorry to revive an old thread but I followed these instructions and I get it to recognize me hitting the p key but the activity light steadily blinks green and nothing ever appears on screen.

    Please note I am not using a wyse keyboard on this t50. I found it at a yard sale and need to reset it....

  • woudedoutlaw,
    since you found it in a yard sale, it may be bad and need repair.

     


    Roger Montalvo 
    Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
    Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
    [SIGPIC][/SIGPIC]