T50, worked once now no display/boot/post - Wyse and Linux - Wyse Thin Clients - Dell Community

T50, worked once now no display/boot/post

T50, worked once now no display/boot/post

This question is not answered

Question T50, worked once now no display/boot/post

Greetings all,
As the title says, got the T50 and powered it up successfully once. Performed a normal Shutdown and waited for all lights to switch off. Disconnected all devices and power. Hooked up T50 to another monitor and UPS, power lights are on but no display on screen.

Connecting the T50 to the network I had gotten a DHCP assigned IP the first time, had connected to websites. This second time I connected it to the network to see if it was obtaining an IP and it wasn't.
So I don't know if it is even booting properly.

I'm using the black DVI/VGA adapter, just as I did the first time.
Connected it back to the first monitor, still no display.
Tested the power adapter for the T50, 12.3V output.
Using the Wyse keyboard and mouse. No other devices connected.

Any ideas of steps I can try? Or does this seem to be a defective unit?

All Replies
  • Well it seems to have resolved itself.
    I had tried every USB port with no luck, tried one more time using one of the rear USB ports and this time the yellow indicator light next to the power button flashed 3 times and it booted successfully. Previously the indicator light just stayed on for a second or two when power was supplied to the T50.
    I've moved the unit to different locations and it has continued to work, hopefully this problem won't recur.

  • Was the fault of the USB ?

     

     


    cordless vacuum