T50 ubuntu power icon missing from taskbar - Wyse and Linux - Wyse Thin Clients - Dell Community

T50 ubuntu power icon missing from taskbar

T50 ubuntu power icon missing from taskbar

This question is not answered

ExclamationT50 ubuntu power icon missing from taskbar

T50 power icon missing from taskbar

Hi,

We have 30 Wyse T50, strange, when i start the Wyse with admin user then the power icon is shown but not anymore when i start with automatic logon (wlx.ini via ftp server) with low user rights.

Is there something wrong with the wlx.ini ?

Thanks in advance for your help

T50 softwarelevel:

Build: 20120203-o_v-1027
Ubuntu 10 04 1 LTS
OS 2.6.32-217-hedley
Bios w7.0-218-EC_PVTO.2


This is the wlx.ini:

Fileserver=192.168.1.20
Rootpath=wyseT50
Privilege=Low
Panel.NetworkIcon=yes
ShutdownOptions=Shutdown

;SignOn=0
;************************************************* ************
;* General 2 *
;************************************************* ************

Keyboard.layouts=be
EnableBanner=yes BannerMsg="---"

;************************************************* ************
;* Display *
;************************************************* ************

DeskColor=#008000 vertical-gradient #004000
Desktop=
DesktopTaskBar=bottom
; Screensaver=20 LogoutButton=yes

;************************************************* ************
;* Time *
;************************************************* ************

Timeserver=192.168.1.20
Timeformat="24-hour format"
TimeZone="Europe/Brussels" ManualOverride=yes

;************************************************* ************
;* Network *
;************************************************* ************

Autologin=Yes Countdown=5
DisableVNC=no

VncPasswd=Z3JlcGFwaWVyJDE=
UsePasswd=yes

;EnableLPD=yes

ChangeAdminPassword=Ym94OTk=

WLAN=mycompanywifi SSID=mycompanywifiSecurity=WPA&WPA2PERSONAL Mode=Infrastructure Password=Vx77UhHVFQwRE4= AuthType=OpenSystem

;************************************************* ************
;* Chromium *
;************************************************* ************

Browser.Homepage=intranet.mycompanybenelux.com
DefaultBrowser=no


CONNECT=RDP \
Description="RDP - AX ..." \
Colors=16m \
Host="IB-RDS" \
Fullscreen=yes \
Domainname=mycompanybenelux.com \
Ping=yes \
LocalCopy=no

CONNECT=RDP \
Description="Free - No full screen" \
Colors=16m \
Fullscreen=No \
Resolution=1280x1024 \
Domainname=mycompanybenelux.com \
Resolution=default \
Ping=yes \
LocalCopy=no

CONNECT=BROWSER \
Description="Mail" \
URL=http://www2.mycompany.be/mail \
Resolution=FullScreen \
LocalCopy=no

CONNECT=BROWSER \
Description="Intranet" \
URL=intranet.mycompanybenelux.com \
Resolution=FullScreen \
LocalCopy=no

CONNECT=BROWSER \
Description="HELP" \
URL=intranet.mycompanybenelux.com/.../help.htm \
Resolution=FullScreen \
LocalCopy=no

CONNECT=Ericom_Powerterm \
Description="AS400" \
Host=192.168.1.1 \
AutoConnect=No \
Reconnect=No \
ReconnectSeconds=100 \
Filename=as400 \
Filepath=WyseT50/WLX/AS400 \
Ping=yes \
Resolution=800x600 \
Fullscreen=No \
Echo=No \
UIConfig=menu \
LocalCopy=yes

All Replies
  • Nobody can help ?

    Hello, anybody who can help ? For now i need to press the power button for 5 sec to power off the T50 Ubuntu Linux. I just want to have the power icon back on the the taskbar for users with low rights.

  • Update to 1.037 does not change anything

    Power icon where the user can chose shutdown restart ... still does not appear for low right users

  • DefaultUser=thinuser
    DefaultPassword=thinuser

    and the toolbar appears