Wyse Multi Screen issue with IE8 on W2k8 R2 x64 - Wyse Virtualization Software - Wyse Software - Dell Community

Wyse Multi Screen issue with IE8 on W2k8 R2 x64

Wyse Multi Screen issue with IE8 on W2k8 R2 x64

This question is not answered

Wyse Multi Screen issue with IE8 on W2k8 R2 x64

Hi,

We have an issue with TCX Multi Display 1.2.4.1 whereby when running enabled on a Citrix XenApp published desktop, IE8 crashes frequently. The application log details of one of the types of crash are below, the other is the same but references 'rutils.dll' as the faulting module:

Log Name: Application
Source: Application Error
Date: 09/09/2010 16:12:26
Event ID: 1000
Task Category: Application Crashing Events
Level: Error
Keywords: Classic
User: N/A
Computer: server1
Description:
Faulting application name: iexplore.exe, version: 8.0.7600.16385, time stamp: 0x4a5bc69e
Faulting module name: RASAPI32.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdad7
Exception code: 0xc0000005
Fault offset: 0x000017e9
Faulting process id: 0x2108
Faulting application start time: 0x01cb503168e8a0f8
Faulting application path: C:\Program Files (x86)\Internet Explorer\iexplore.exe
Faulting module path: C:\Windows\system32\RASAPI32.dll
Report Id: a740d66b-bc24-11df-92fa-005056850d2e
Event Xml:
<Event xmlns="schemas.microsoft.com/.../event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-09-09T15:12:26.000000000Z" />
<EventRecordID>472</EventRecordID>
<Channel>Application</Channel>
<Computer>server1</Computer>
<Security />
</System>
<EventData>
<Data>iexplore.exe</Data>
<Data>8.0.7600.16385</Data>
<Data>4a5bc69e</Data>
<Data>RASAPI32.dll</Data>
<Data>6.1.7600.16385</Data>
<Data>4a5bdad7</Data>
<Data>c0000005</Data>
<Data>000017e9</Data>
<Data>2108</Data>
<Data>01cb503168e8a0f8</Data>
<Data>C:\Program Files (x86)\Internet Explorer\iexplore.exe</Data>
<Data>C:\Windows\system32\RASAPI32.dll</Data>
<Data>a740d66b-bc24-11df-92fa-005056850d2e</Data>
</EventData>
</Event>


This does indeed seem to be a bug as a couple of others out there are getting it, is there any fix due?

Many thanks!

All Replies
  • I am also getting the same.

    Wyse TCX Mutli-Display Version 1.2.1.7
    Windows 2003 R2 Terminal Server

    Not only with Internet Explorer 8 but other applications. We receive Application Errors and a ton of pop ups from DEP (Data Execution Prevention).

    When I disable the Wyse TCX Mutli-Display, no application errors or DEP Pop ups. Enable it and I get those errors constantly.

    Errors:
    Faulting application iexplore.exe, version 8.0.6001.18702, faulting module rtutils.dll, version 5.2.3790.3959, fault address 0x000017d4.
    Faulting application iexplore.exe, version 8.0.6001.18702, faulting module rasapi32.dll, version 5.2.3790.3959, fault address 0x000013a7.

  • We are getting pretty much exactly the same errors on our box:
    Wyse TCX Multi Display 1.2.1.4
    Windows 2008 R2 Remote Desktop Services (Terminal Server)

    Faulting application name: iexplore.exe, version: 8.0.7600.16385, time stamp: 0x4a5bc69e
    Faulting module name: RASAPI32.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdad7
    Exception code: 0xc0000005
    Fault offset: 0x000017e9
    Faulting process id: 0x57c0
    Faulting application start time: 0x01cb8a3919a0b716
    Faulting application path: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Faulting module path: C:\Windows\system32\RASAPI32.dll
    Report Id: 5775cac6-f62c-11df-8b7b-000c29f223b8

    ....
    happening only for users who have the dual-screen Wyse v10L machines.
    will post back with any updates on configuration changes we've made...

  • Has there been any followup or changes on this issue? We encountered this during testing on Windows 2008 R2 32-bit (with plain Microsoft Terminal Services) in testing over the summer and was told that there would be a new version of TCX Suite released which may solve the problems, but nothing has appeared. Now testing on Windows 2008 R2 64-bit and the problem is here as well. (TCX Suite v4.0.0.17)

  • I think that I may have found a solution. 

    We are testing it now but you are more then welcome to test as well. What I was told was to fill out the forms and download the Wyse TCX Server Suite, I downloaded version 4.0.1.21. When you go to install it, select custom install and only select the TCX Multi Display piece of it. I was told that this piece will not expire and you do not need a license for this part. Once installed, it runs as a service, no configuration needed.

    Thus far, I am not getting any DEP errors. Am testing with some users for the iexplore.exe errors.

    *Disregard, I am getting a ton of memory errors as before*