USB Scanner not working in RDP - Wyse Virtualization Software - Wyse Software - Dell Community

USB Scanner not working in RDP

USB Scanner not working in RDP

  • USB Scanner not working in RDP

    Hi,

    We have a Xerox Documate 152 scanner, we're trying to get this to work in RDP from a Wyse D50D client. TCX is installed on the Windows 2008 R2 server, the client is preinstalled.

    In the TCX USB Virtualizer on the client, I see the Documate 152, and in Windows, under devices there is a Xerox icon, and properties show it as a Documate 152. However, it will not communicate with the scanner in order to actually scan. Various programs give different messages, basically, scanner not found/ready.

    Any ideas from anyone on getting this to work? Thanks!

  • Hello!
    Some time ago my company got similar challenge when needed to scan in remote desktop environment.
    We tried USB redirection solutions but there was problems, especially that redirected scanners (USB devices) can be accessed by any user logged to remote session.
    Also, I notes that there are special scanner redirection solutions on the market that works in other way. I spent several days tried different solutions and for my company we decided to use Scanner for Remote Desktop.
    It redirects both TWAIN and WIA interfaces
    It isolates scanners in multi-user environment
    It works in RDP and Citrix
    It works fine with scanners that we use.

    I hope this will help you.
    Thanks!

  • Disclosure: I am from the Dell RemoteScan team. RemoteScan, the industry leading solution for enabling full functionality of document scanners and cameras over all RDP, ICA, and PCoIP environments, is now part of Dell. We have a trial version of RemoteScan available from the Wyse downloads page: https://appservices.wyse.com/pages/s...Z90DE7(Windows Embedded (WES)) . Alternately, you can gain access to a trial version that provides customization options here: www.quest.com/remotescan-enterprise. We have incentives available to bundle purchases of RemoteScan with purchases of Wyse thin clients - you can contact the RemoteScan team by emailingremotescansales@software.dell.com. We're happy to help!