SOLVED - V10L, Multi-Display not functioning after session unlock - Wyse Virtualization Software - Wyse Software - Dell Community

SOLVED - V10L, Multi-Display not functioning after session unlock

SOLVED - V10L, Multi-Display not functioning after session unlock

  • Smile SOLVED - V10L, Multi-Display not functioning after session unlock

    We are currently attempting to roll out multi-display to a few of our users here on Wyse V10L thin clients. When a user session is started, the multi-display is functioning correctly. All apps can be maximized in either monitor and moved about as necessary. The problem we are experiencing is when a user session times out and locks or when a user locks their session manually. After unlocking the session, all applications are on the primary monitor and none will move past half-way over onto the other display. When trying to maximize onto the secondary display, the application will jump to the primary display and squeeze up into just the applications top bar with the program title & min/max/exit buttons.

    We are using TCX Multi-Display: 4.0.1.21 and Wyse V10L's with firmware versions: 7.0.0_30 & 6.5.0_30.

    Any ideas?

  • We are having the same issues using TCX Multi-Display: 4.0.1.21 and Wyse V10L's with firmware version 7.0.0_30 TCX is running in a VMware View Win XP SP3 environment. If anyone else has a "magic bullet" please share.

  • We are also having the same issue. TCX Multi-Display: 4.0.1.21 and Wyse V10L's with firmware version 7.0.0_30 TCX and 7.0.0_34. I have a support request at Wyse for this.

  • Known issue with current TCX.

    According to Wyse support this is a known issue with TCX. The next hotfix version is due to address this issue.
    Release date is not yet known.

  • Has there been any update on this issue? I actually just updated to the newest available TXC version and am experiencing the same issue.

  • Id suggest going Wyse P20 PCOIP for your dual display users, TCX multidisplay is a nightmare ... its not true dual display , it uses MS Spanning mode and basically allows you to control the 
    second monitor via software, nothing but headaches

  • This issue has been solved in the latest TCX build above 5.0.0.13