Logon for PC Extender - Wyse Virtualization Software - Wyse Software - Dell Community

Logon for PC Extender

  • Logon for PC Extender

    Is there a way to boot to the desktop without the logon? I tried reading the reference guide for ThinOS and it is not clear to me.

  • Ok then, if there is not a way to eliminate the login, can you change the logon account from admin to something else?

  • I was also wondering about that myself. I heard there is an ini file that can be modified but I have been unable to find it. I want users to be able to turn on the computer, and the computer will boot right to the terminal server without the user having to logon as admin or enter a password before connecting to the server.

  • look for the WLX.ini file information.

    I think this will resolve your issue.
    Mine is pretty basic but it may do what you want. I have removed our network specifics
    ;************************************************* ************
    ;* *
    ;* This wlx.ini file was generated with the *
    ;* Configuration File Generator *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;************************************************* ************

    Autoload=1
    AutoLogin=Yes Countdown=5
    defaultuser=thinuser
    Privilege=Low
    ;Signon=No

    ;************************************************* ************
    ;* Display *
    ;************************************************* ************

    DisplaySettings=MON1 "DDC, 1024x768, 800x600"
    ;Resolution="default, 1024x768, 800x600"
    DeskColor="48 54 53"
    Desktop=Desktop.jpg
    DesktopMode="DT"
    DesktopColorDepth="64k"
    Screensaver=30 LockTerminal=no Type=1

    ;************************************************* ************
    ;* Time *
    ;************************************************* ************

    Timeserver=137.35.161.65
    Timeformat="12-hour format"
    TimeZone="CST6CDT" ManualOverride=yes Daylight=yes

    ;************************************************* ************
    ;* Power *
    ;************************************************* ************

    PowerButtonAction=restart

    ;************************************************* ************
    ;* Network *
    ;************************************************* ************

    EthernetSpeed="Auto"
    SignOn=No
    DefaultUser=UsE_bLaNk_LoGoN

    ;************************************************* ************
    ;* ICA *
    ;************************************************* ************

    IcaBrowsing=HTTP
    MPServer=SERVER_Name:PortNumber
    ICAHotkeys=no

    ;modify video and audio to keep everything server side rendered.
    IcaEnhancedAudio=no
    IcaMultiMedia=no

    ;-------------------------------------------------------------
    ;- Terminal Session 1 -
    ;- Each line but the last must end with a ' \' -
    ;-------------------------------------------------------------

    Connect=ICA \
    Application="High Availability" \
    Description="Desktop" \
    Browserip="Server_name ortNumber" \
    Icon=ICON_Image_Name.bmp \
    Reconnect=No \
    Colors=64k \
    DomainName=APM \
    Autoconnect=Yes \
    Fullscreen=Yes

  • we have several pc extenders where all of a sudden the video turns black and white.
    has anyone ever seen this before?

     

     

     


    http://en.wikipedia.org/wiki/Aruba
    http://www.colorado.edu/
    http://www.ism.ws/
    http://pass-4sure.me.uk/
    http://www.youtube.com/user/CPGlobal
    https://www.facebook.com/pages/Syman...02124436493444