How to Add Active Directory Users to WebUI in 5.7.2? - Wyse Device Manager - Wyse Software - Dell Community

How to Add Active Directory Users to WebUI in 5.7.2?

How to Add Active Directory Users to WebUI in 5.7.2?

  • Hello,

    how am i supposed to add AD-Users to the WebUI when there is no more WDM UI in 5.7.2?
    Adding a User in WebUI only gives me local Users, no AD here.
    It worked back then in the WDM UI, but it has gone.

    Thx

  • https://downloads.dell.com/wyse/WDM/5.7.2/WDM%205.7.2%20Web%20UI%20Admin%20Guide.pdf

    Take a look at the document on the URL above, page 57 for an answer.

    Roger Montalvo

    Here are some helpful links:

  • I don't know about the original poster, but for me there is no "Domain Controller" option as the guide says.

  • The WDM server needs to be a member of the domain.

    Roger Montalvo

    Here are some helpful links:

  • Obviously.

    How I got around this problem was, there is still an MMC console in the WDM program directory in 5.7.2 though no shortcut is created during install. You can add domain users there. I suspect the web UI method the guide points to is something that doesn't work in the Workgroup licensed product.

  • my WDM is of course part of the Domain. Still i can't add users from AD in the Web UI. the MMC console Snap-in doesn't work either, it's just empty when i start it.

    and yes, i have Enterprise license!

    another Problem, when i install a repository only Server in a branch Office and try to connect to the Main WDM it says the database is no Enterprise DB.

    nothing but Troubles with WDM

  • Hmm.. I am only running 5.7.2 in a test environment right now.  Production is WDM 5.5 on Server 2012.  Test environment, I just spun up a new VM with our base Server 2012 R2 image (which is vanilla except for SCCM client and updates) and installed WDM 5.7.2 with defaults.  I can launch c:\program files (x86)\Wyse\WDM\WyseDeviceManager.msc and it pretty much looks like 5.5.

    We have made WDM work but it's not the most polished product.  We have about 500 D90Q8 devices.  The Appliance Mode function via WCM was ***; Dell support that I talked to at the time we set it up about 2 years ago had never even heard of WCM.  I wound up using a simple Powershell script to launch the VMware client, which is what our environment needs.  Another point of frustration was the device discovery which didn't work worth *** until support told me to just create a DNS record "wdmserver" and point it to the server - another undocumented feature.

  • Roger,

    When I see such advise from you it is clear to me that you HAVE NOT USED AND TRIED WDM 5.7.2. While speaking directly to Wyse Support they were telling me the same rubbish (copying and pasting text from the manual) which clearly don't work.

    What a waste of time and incompetence!

    Any more input from you in topic, Roger, after you clearly misinformed users here? Any apologies? You seemed to forget about these users here.


    PS Sorry for my rude reply but this comes from the frustration of the WebUI in WDM 5.7.2. So many bugs and limitations + Wyse Support with no training on it, really disappointing. 

  • David,

    Thank you for your comments and I understand your frustrations, but this is a COMMUNITY FORUM, not Tech Support. I do have WDM 5.7, 5.7.1, 5.7.2 and WMS installed and use 5.7.2 on the daily basis. I may not have all the environments I would like to, but I do use it. I have nothing to apologize for, since I only replied to the limited information provided and this communication method does not allow for a very interactive mode. If you don't provide all the information with your question, I, or whoever attempts to answer the question, will make a best guess to what the solution might be. I do not claim to have all the answers by any means, but remember that this is a COMMUNITY FORUM, and it's answered by the community, not by technical support, so if you have something of value to help resolve the issue presented, please be my guess and provide the information.

    Please note that the original customer replied that this is a feature that is not supported by the "Workgroup" edition. He had failed to mention in the original post that he had "Workgroup" and I did not ask on what version he had.

    If all you wanted to do was vent your frustration, point taken.

     

    Roger Montalvo

    Here are some helpful links:

  • I am sorry Roger, don't take it personal, feel free to delete my above post. 

  • so what i found out:

    all my Troubles relate to the license-key.
    after my first WDM Installation a few years ago on 2008R2 i noted down all the keys (sale key, non-activated key, activation Code, license key...) to not have to redo the whole activation process on a new server. Now i installed a new WDM Server (in this Case the 2012R2 Migration) i used the noted License Key on the WDM-Setup Screen and it worked. There was no message about the key not working. but i always run into Trouble afterwards (the reason for this post in the first place)

    Today i tried an Enterprise Eval Installation and everything worked as it should (ConsoleExtractor creates the MMC UI just fine). Now i just Need to figure out how to rework my license key for the new Server.

    Kind regards

  • Dan,

    The Enterprise license key is tied to a server. If you move the license, you need to contact support to go to the Dell Digital Locker to get a new license or contact tech support.

    Roger Montalvo

    Here are some helpful links:

  • yep. already checked and changed to new Server. all good now.
    still, i think the Setup installer should throw an error if you use an Enterprise key already tied to another Server and should prevent the install to continue. even after the install there is not a tiny clue that the wrong key is the reason.

    regards