Fresh install of WDM 5.7 fails - Wyse Device Manager - Wyse Software - Dell Community

Fresh install of WDM 5.7 fails

Fresh install of WDM 5.7 fails

  • Detail_WDMInstall.log

    I have attempted this installation numerous time with various tweaks here and there with no success.

    Background. Windows 2102 R2 server, IIS installed, WDM virtual director configured.  Installation is for WORKGROUP so all modules are on the same platform.  Platform is a VMware virtual platform meeting system requirements.

    It always fails in the same spot.  During the installation of the 'Software Repository', the last status update message states:  'Removing Windows Firewall Exceptions for ports used by WDM...'  As soon as that message clears, is the nice message stating "Installation Failed." and to view the log.

    I've examined the log both summary and detail.  Neither of these logs show an error.

    Last line in the 'detail' log shows: Windows Update service is running.

    Last line of the 'summary' log shows:  Software Repository Installation Status: Failed.

    I've attached both logs hoping that someone can interpret these non-descript messages into a cause for the failure.

  • Summary_WDMInstall.log

    Initially could only upload the detailed log.  Here is the summary log.

  • Hi Bill,

    I had exactly the same issue, tried numerous times with clean servers and the same result.  In the end I logged a support ticket and Dell installed.  It's not great and I did notice during the install he seemed to be including other web components which weren't listed as a pre-requsite.

    Good luck.

  • Yes, I was finally also able to perform the installation.

    After a lot of looking at the logs created, I found that the "Installation" documentation did not properly cover the IIS required components.  I wound up having to create BOTH a ftp site (virtual folder) as well as a web site (virtual folder).  Once both of these were created, I was able to complete the installation.

  • Hello Garydinoz,

    Would you mind sharing what exactly are the other undocumented prerequisites to successfully install WDM? I am having the exact same issue, where the install fails during the 'software repository' stage. I am using the latest WDM 5.7.2 setup files.

    I also experienced an install failure earlier in the process, during the database setup, but thankfully the logging was verbose enough to resolve the problem (password strength requirement). What is frustrating is the logs for the software repository stage say nothing other than denoting it failed.

    This is on a 2012R2 standard server, with the required 8GB of RAM and over 40GB of free space.

  • UPDATE: The repository server issue for me is resolved. Just like the earlier database failure, it was a password complexity requirement issue. It would be helpful for the installer to be able to report this in future releases.