WDM 5.7.1 - view - Wyse Device Manager - Wyse Software - Dell Community

WDM 5.7.1 - view

This question is not answered

After upgrade to WDM 5.7.1 my view with subnet now only show the subnet and not the description.

Before the view was like this:

192.168.1.255(NAME)

After upgrade its like this:

192.168.1.255

Any solution on this?

All Replies
  • I have a strange issue related to this. I have a view based on Subnet, and since the upgrade, it lists all the subnets the same IP and description.  It appears it chose the first subnet in the List of subnets, and now in my view, shows 192.168.### (Location WiFi).  But, when I click on the folder, it has the correct IP address for the Wyse terminals.

  • I am seeing the exact same symptoms. Upgrade to 5.7 went fine but when I apply 5.7.1 it takes my  first subnet and labels all subnets by this label. Have tried the upgrade several times and the same thing happens. I also tried deleting the first subnet in my Networks under configuration manager and re-trying the update. This subnet was empty so I thought that might be the issue. It simply moved to the next subnet and used it as the label. I am going to start a case with Wyse.

  • I have one open already.  As a workaround, I actually deleted all the devices and rebooted them.  They at least then fell into correct subnet folders ion the view.  However, the view does not show the description.  So, we all have to keep a list of what location is using which subnet.

  • Have been continuing to work with Support on this. They have done some sql scripts to fix the issue but hasn't been completely successful. The latest script puts the description info back on the Subnet view BUT seems to break the connection between the description in Configuration>Networks>Subnet description. So after the script is run, if you change the description of the subnet in networks it does not update the subnet view. Have been testing this on a test VM so far. We are going to stay with 5.7 and look at 5.72 when it comes out .. but hearing 5.72 may be Web only.

  • I didn't start having the issue until I did a fresh install of 5.7.1 and was told to upgrade to 5.7.2 which updated the Subnet Descriptions to the Subnet view but once I made a change to a description it stopped updating on the Subnet view. It's still broken in 5.7.2. Dell says the fix will be in 5.7.3.