Wyse Device Manager 5.7(.1) won't install - Wyse Device Manager - Wyse Software - Dell Community

Wyse Device Manager 5.7(.1) won't install

Wyse Device Manager 5.7(.1) won't install

This question has been answered by CDavisContech

My Wyse Device Manager install gives an error when i start the setup.

Error : The WyseInstall.dll could not be loaded into memory. Please restart setup.exe or call Wyse Technology Support for assistance.

Tried the installation on several machines and always the same error.

Any help would be welcome !

Verified Answer
  • I had this problem.  It turns out the download wasn't completing.  For some reason, my download kept pausing and resuming and sometimes never completing.  Download it again and try.

All Replies
  • WDM 5.7.1 is an update to 5.7. You need to install WDM 5.7 before installing 5.7.1

    Roger Montalvo

    Here are some helpful links:

  • Hi RMONTALVO,

    thank you for your reply.
    When I try to install 5.7 on my Windows 2012 R2 server (brand new vm) I can't start the installation a well.

    I get a Windows popup :  This app can't run on your pc. To find a version for your pc, check with the developer.

    Kind regards

  • Please review the WDM 5.7 Installation Guide to review the pre-requisites. Windows 2012 R2 Standard and Enterprise are supported.

    • To run the WDM Installer (Setup.exe), you must log in to the system as an Administrator.

    • You cannot install WDM on servers running other services such as the DNS, or DHCP, AD Domain Services or other services that conflict with the WDM functionality and resources.

    • When you are installing the WDM database in a standalone or a distributed setup, and want to use an existing SQL database, make sure that it is a full version of SQL Server and not SQL Server Express.

    Roger Montalvo

    Here are some helpful links:

  • I had this problem.  It turns out the download wasn't completing.  For some reason, my download kept pausing and resuming and sometimes never completing.  Download it again and try.

  • Hi CDAVISCONTECH,

    I had the same issues when downloading although in the end it completed but the installation failed.

    A new  download today went smoothe and the install  worked aswell!

    Thank you for your help!