Wyse Device Upgrade from 4.9 to 5.7 - Wyse Device Manager - Wyse Software - Dell Community

Wyse Device Upgrade from 4.9 to 5.7

Wyse Device Upgrade from 4.9 to 5.7

This question has suggested answer(s)

We are currently on WDM 4.9 version and would like to upgrade it to 5.7.1 or to the latest available.

Below is the infra.

1. We have a single server , configured for ~4000 devices.
2. Database Rapport is local to the server.

What would be the upgrade process with low risk and impact and what precautions should be considered for an upgrade.

I am planning to have a clone of existing server and perform an upgrade there, test it and then move to original server, But could not find any documentation on the website.

Please suggest

Thanks

Datta

All Replies
  • You will need to upgrade from 4.9 to 5.0 and verify that the upgrade worked. Then you need to upgrade to WDM 5.5 and again, verify proper operation. Then to 5.5, 5.5.1, 5.7 and then 5.7.1. Make sure that after each upgrade, you verify that WDM is working after each upgrade.

    Keep in mind that you can only upgrade if you have WDM Enterprise, as the access to all the different versions of WDM is only available to Enterprise customers.

    Hope this helps.

    Roger Montalvo

    Here are some helpful links:

  • Hi,

    we just plan the same thing here.

    I have 5.0 now without SSL in place. Do I have to distribute the server certificate first before I enable it on the server?

    Is it possible that new thinclients with WTOS 8.3 are not able to communicate with a non secure server?

    Thanks for your help

  • We just did same thing here.  One thing you will need to ensure is that you have the latest HAGENT installed on each client, if they are WES clients.  We had this issue that when we went to 5.5, alot of our clients would not check in.

    James

  • I know this is old, but did you ever get that ssl question answered?

    (Is it possible that new thinclients with WTOS 8.3 are not able to communicate with a non secure server?)