please delete - Wyse Device Manager - Wyse Software - Dell Community

please delete

This question has been answered by dheet

please delete

Verified Answer
All Replies
  • DHeet,

    I will assume that the version is actually 5.5.1, since 5.9.1 does not exist. If it's not discovering your devices, you may want to re-install WDM 5.0 using Defaults, and once you complete the installation, verify that it installed without any errors. Once verified, install WDM 5.5.1

    You may want to create in the DNS server a Server Location record for the WDM server (instructions available in the WDM Admin guide)

    Roger Montalvo

    Here are some helpful links:

  • please delete