WDM 5.5.1 server - unable to "Get Device Image" - Wyse Device Manager - Wyse Software - Dell Community

WDM 5.5.1 server - unable to "Get Device Image"

WDM 5.5.1 server - unable to "Get Device Image"

  • I recently did a clean install of WDM 5.5 server and installed 5.5.1 update.  

    Then, I used WDM server to update the BootAgent (WES7P) to 3.3.2 and WDM HAgent to 6.3.5.9.

    When I tried to do a "Get Device Image" task on the WDM, the schedule task starts fine and rebooted the Z90Q7P fine but the "Scheduled Packages" shows the task with RED X sign along with the "Boot".

    Anyone know how to fix problem?

    Thanks in advice,

    Douglas

  • I ran into a similar issue after installing WDM 5.5.1 where I could not get a device image from a 5010 (D90D7) image running HAGENT 6.1.0.39 and Boot Agent 2.8.0. After updating the unit to HAGENT 6.3.5.9 and Boot Agent 3.3.2, it worked. 

    If you changed the server IP Address (or changed the server alias), I recommend that you update the HAGENT and Boot Agent again. This is will set the new server IP Address and Server Alias in the HAgentSettings.ini file.