WDM 5.5 WebUI Authentification and AD Account - Wyse Device Manager - Wyse Software - Dell Community

WDM 5.5 WebUI Authentification and AD Account

WDM 5.5 WebUI Authentification and AD Account

  • Hi,

    On WebUI, I can use local account but not Domain account. I try with login $DOMAIN\$USERNAME and I receive the message : "The username or password is incorrect."

    I can use the MMC with this $DOMAIN\$USERNAME and it's administrator account in WDM.

    1. The username or password is incorrect.
  • Perform the following task to Login to Web UI:

    1) By default you can use the User Name that is existing in the WDM GUI, with the same credentials.

    2) If you want to login with new user to the WEB UI, then that user needs to be added in the WDM GUI (Configuration Manager-> User Permission) before you can login from the Web UI.

    3) Added user can be local or domain user.

     To login with domain user in Web UI, you must specify domain name along with username. For example, domainName\Username

    For local user specify only username. For example, Username. Here local user means user created locally on the machine where Management Server is installed.

    Roger Montalvo

    Here are some helpful links:

  • I am currently having the same issue with the Web UI not authenticating domain users. Dell Support has been working on it for about 2 weeks without any success.

    Authentication attempts by a domain user yield 401 errors (1094). 

    OS = Windows Server 2012 R2 Standard

    WDM Version = 5.5.1 (Enterprise)

  • Hello,

    i have the same problem on windows server 2012 r2 with WDM 5.7

    anyone have find a issue ?

  • I have this same problem, 2012 R2, installed using 5.7 WebUI wouldn't let anyone logon, upgraded 5.7.1, same results, then today I got to thinking I have the current production box (which i'm going to retire) running 5.5.1 and WebUI works just fine. It's 2008 R2, so I started over again on my new box, installed 5.5, used the correct address from the current prod box (as the WebUI preview install does create a wrong shortcut link on the desktop) and there it was, a login page. However this time when I attempted to sign-in, it worked within a few seconds, I was logged into the WebUI and seeing the new box and settings. So basically, something in the newer installer doesn't work or install correctly.

    Install 5.5 (with or without key, I did without) I also did it as a stand-alone install, no Windows Integration

    Test WebUI Preview (Use this link on same box), I also tested between each update to be safe, I would say its not required though.

    Install 5.5.1 Update

    Install 5.7 Update

    Install 5.7.1 Update

    Did the final test, and now I have a new prod server with a fully working WebUI


  • hello,

    I still have not managed to market WebUi I installed version 5.0 then 5.5 then 5.7 then 5.7.1 But the problem is still present :(

  • How are you installing it? Mine was a fresh 2012 R2 box, and I did a standalone WDM install, using only rapport, I didn't do Windows Authentication. When I did, it had problems. If it still has problems rebuild the host. in the last 1.5 weeks I have reinstalled WDM over 7 times till I found the grove for it. Mind you, I did all windows updates before even starting to install WDM. Then took a snapshot (running VMWare) before that way if it fails I just revert to when updates were done. You also need to install it under a user with Admin Rights.

  • Hi,

    sorry for my english i'm french


    I made a first installation in 2012 R2 with SQL Express 2012 S3, during the installation of WDM 5.7 I linked to the basic report I had created with sql express Can not log in and can not update to 5.7.1

    I did a second installation on a new VM 2012R2, I installed WDM by default with authentication windows, I was able to update in 5.7.1 but I can not log into webui I despair because the console does not find any of my terminals

  • First of all thank you for helping me
    I solved my problem!
    I made a new VM 2012R2
    I then installed the IIS role and the 3.5 framework
    I launched the installation of WDM 5.7,
    WDM created the database and installed SQL Express 2008 it also created the user report (no windows authentication)
    Then for the repository I have not checked authentication basic and I left it authentication windows
    I have added my certificates to IIS and configured my Wyse virtual directory
    I updated to 5.7.1
    Miracle everything works discovery and WebUI
  • What does this mean?
    1) By default you can use the User Name that is existing in the WDM GUI, with the same credentials.

    What is that user name? We have installed the software and cannot log in though we can log in to the full WDM client.

  • I have a fresh install of 5.7.2 on Windows 2012 R2. The Web UI looks healthy (even when HServerInit is not running) and I can log in with my domain account that I used to install the app.

    But I can't add any other domain users, it looks like WDM doesn't talk to the DC, only showing local accounts.

    EDIT: Talked to support, looks like the web UI is buggy, it all works using the mmc.