Connection to HTTP Repository fails if LmCompatibilityLevel is set to 5 (NTLMv2 only) - Wyse Device Manager - Wyse Software - Dell Community

Connection to HTTP Repository fails if LmCompatibilityLevel is set to 5 (NTLMv2 only)

Connection to HTTP Repository fails if LmCompatibilityLevel is set to 5 (NTLMv2 only)

  • We are Running Wyse Device Manager 5.0 on Windows Server 2012R2. If I set the LmCompatibilityLevel on this Server to only allow NTLMv2 authentication, I can't connect to the Software Repository. 

    The following error appears:


    Configuration:

    Is there any way to use NTLMv2 authentication with WDM?

  • bump -

    would be interested in the solution, have the same error