ImageAssist fails at Sysprep for windows 10 1703 CBB - ImageAssist - Client and Mobile Solutions - Dell Community

ImageAssist fails at Sysprep for windows 10 1703 CBB

Client and Mobile Solutions

Client and Mobile Solutions
Learn how to Deploy, Manage, Secure, and Virtualize Enterprise Client and Mobility solutions from experts and peers.

ImageAssist fails at Sysprep for windows 10 1703 CBB

This question is not answered

Hello,

I have been trying to use image assist to take an image to prepare to send to Dell for all of the new machines that come to us from factory. I am running into an issue where the sysprep stage fails and I am seeing Error SYSPRP Package Windows.ContactSupport_10.0.15063.0_neutral_neutral_cw5n1h2txyewy was installed for a user, but not provisioned for all users. This package will not function properly in the sysprep image. I have removed the application ContactSupport but it is still bringing up the message. All I am doing is MDTing a virtual machine and from there running ImageAssist. Please help!

Here is a link to what I am seeing in the logs.

 /cfs-file/__key/communityserver-discussions-components-files/4916/setupact.log

All Replies
  • Hello,

    Please forward the logs from the paths listed below, also please send the log to us_osimaging@dell.com

    %WINDIR%\System32\Sysprep\Panther

    Location of Sysprep logs.

    %WINDIR%\Panther\DTRI\Logs

    Location of Image Assist logs.

  • Hi ROCKFORDRT,

    Have you tried the below resolution from Microsoft?

    support.microsoft.com/.../sysprep-fails-after-you-remove-or-update-windows-store-apps-that-inclu

  • Hello everyone,

    I was able to make it past the original area that I was stuck at by using a mixture of these two links blogs.technet.microsoft.com/.../inject-dotnet-35-into-windows-10-install-wim.html. I removed ContactSupport from the original .wim file. and installed from there. Now I am experiencing a different issue. I documented it below. It is still related to Sysprep so it should still sit within the same post. I documented it below. I checked through all training videos as well to make sure that I am following the correct procedure. In case it matters I am using Image assist 8.2.0.1.

    I am running through the Default and running Unattend XML Creator with Auto Capture turned on.

    This is the first page and my selections

    In the creation of the Unattend XML I am only modifying the Administrator password and running 2 Additional Synchronous commands and selecting build Unattended XML. I won't take a picture of this because it has identifying information.

    After that it builds the Unattend XML and it passes all requests.

    From there it starts Auto-capture

    Once it passes all of that it shows Sysprep. This is the reason I get so confused as to why it doesn't work.

    After that computer restarts and starts Windows PE and Diskpart

    After that it goes to the 30 second timer where I change the location to a network location.

    From there it will start to capture the windows partiton

    It then goes through Recovery Partition

    Now it finishes and runs the system summary.

    Now you see the error about the image not being Syspreped.

    I would appreciate any help on this one. I am unable to find anything on Google that talks about this issue. I just don't know how it can go from syspreping above to finish and say it hasn't syspreped. Thanks again and I appreciate any suggestions.

  • I had this error several times too. 

    To overcome it, I first boot in audit mode on the VM at the OOBE questions, you can do this by pressing CTRL+SHIFT+F3. When you're in open sysprep, enable the administrator account and run it with a unattend.xml configured with autologon to the builtin administrator. 

    After the reboot configure your image like you want and install DIA. You need to be sure you never enter in any local account on the VM, only the builtin account. If you do that you will not have any problem with sysprep. 

    If you need a local account on the computer just add it in the  XML creator in DIA.  For me it's worked perfectly. 

    Sorry for my bad english..