How do you mitigate POODLE (Disable SSLv3) on Expert Assist? - Desktop Authority Management Suite (DAMS) - Desktop Authority - Dell Community

How do you mitigate POODLE (Disable SSLv3) on Expert Assist?

How do you mitigate POODLE (Disable SSLv3) on Expert Assist?

This question is not answered

We have Expert Assist pushed out to port 2001, in our vulnerability scan these machines list they are susceptible to POODLE because SSLv3 is enabled.  Even if I run IISCyrpto.exe or do the manual registry edit in my system, reboot and rescan, it still comes up showing as SSLv3 enabled with the POODLE vulnerability.


How can I resolve this?  Would prefer Expert Assist forced TLS.

All Replies
  • Does anyone review this forum?