Critical Product Notification

Critical Product Notification

Critical Product Notification

Desktop Authority Expert Assist 9.0 to 9.3

We have become aware of an issue with the expiration of a Verisign certificate used by Desktop Authority and Expert Assist 9.0 to 9.3. When using Expert Assist to establish a remote connection, you may encounter an “Application Blocked by Java Security” notification and possibly be prevented from proceeding.

Workaround/Resolution

Dell Software is working diligently to resolve this issue and will be providing a new build of Expert Assist to apply to your installation of Desktop Authority. 

Status

The schedule for this new build has not been identified, but resolution is a high priority. For additional status information, please be on the lookout for an update to Knowledge Base Article 198195 that will contain download and installation instructions. 

We apologize for any inconvenience this issue may have caused in your environment and are working towards the fastest resolution. 

If you need technical assistance regarding this notification, please log a Service Request or Contact Support.

Please do not respond directly to this e-mail notification. You can elect to manage your product notification settings under "ProductNotification" within UserProfile on our support portal. Alternatively, you can send a request to our Support Administrator to unsubscribe to all future notifications.

Thank You,
Dell Software

0