Power Edge C2100 FS12-TY Not booting - Cloud - Forum - Cloud - Dell Community

Power Edge C2100 FS12-TY Not booting

Cloud

Cloud
These community pages contain technical resources for select Dell EMC cloud solutions.

Power Edge C2100 FS12-TY Not booting

This question has suggested answer(s)

Hi all,

I recently got a set of Xeon 5650 CPU's to replace a pair of 5620's that were in my C2100 FS12-TY, After powering off the system gracefully, i unplugged it, and replaced the cpu's and now the system will not power on.  I have put the old cpu's back into the system and still it does not power on.

I have removed everything except for 1 CPU and 1 Stick of RAM and still the same state, Solid Amber light and Solid Blue light on the front.

I have not updated the Bios in this system it is still version S993B15.

Also of note the BMC will not pick up a DHCP ip address, it was before i swapped out CPU's but now nothing. 

If anyone has any suggestions that would be greatly appreciated.

All Replies
  • Hi BZRYANS,

    I am sorry to hear that you having issues with your Xeon 5650 CPU.

    If you are still having issues, please visit our support portal listed below to guide you to the product in which you need help on. Please let us know if this helps or not, so we can steer you into the right direction.

    support.software.dell.com/

    Kind regards,

    Aaron Mares

    #iWork4Dell

  • Hi Aaron,

    i was actually able to get this resolved.

    it appears that the bmc firmware was either corrupt or did not support the cpus.

    i flashed a new bmc firmware using the recovery jumpers and was able to get the system up and its been stable.

    thanks.

    ryan.

  • Hi Ryan,

    I'm glad to hear it all worked out.

    Kind regards,

    Aaron Mares

    #iWork4Dell