C1100 CS24-TY Disabled PCIe not detected - Cloud - Forum - Cloud - Dell Community

C1100 CS24-TY Disabled PCIe not detected

Cloud

Cloud
Gain valuable insight from experts and peers to help you accelerate cloud deployment and reduce the complexity of cloud management - Hadoop, Crowbar, Boomi, Enstratius, Cloud Manager, and more.

C1100 CS24-TY Disabled PCIe not detected

This question has suggested answer(s)

Hi, i am trying to install Pci -e X1 card in my dell, but unfortunate the system is not detecting it?

do i need to change anything in the system? please any advice will be appreciated.

Thanks.

All Replies
  • Hi, are there any codes being displayed?

    Also, I recommend checking the installation guide for add-in boards for the C1100 for trouble-shooting. It should help:

    ftp://ftp.dell.com/Manuals/all-products/esuprt_ser_stor_net/esuprt_cloud_products/poweredge-c1100_Owner's%20Manual_en-us.pdf 

  • Thanks for the reply, for sure i read the manual is very simple procedure, i have installed pci express in a lot of servers, but this particular server i install my pciexpress full height and power on the system nothing is detected? its a Video Capture card, is it suppose to work in this system or this mezannine pci express is made for something else?

    Thanks.

  • Hi ZIADSA,

    I am sorry to hear that you having issues with your Pci -e X1 card.

    If you are still having issues, please visit our support portal listed below to guide you to the product in which you need help on. Please let us know if this helps or not, so we can steer you into the right direction.

    support.software.dell.com/

    Kind regards,

    Aaron Mares

    #iWork4Dell