We recently purchased a C1100 CS24-TY and installed Server '12 on the machine. It worked fine until it was restarted for a Windows Update, after which it would no longer POST. I have already tried reseating the processors and RAM and tried it with the bare minimum amount of RAM installed with no luck. Since it was pre-POST I also tried some basics, like booting without any HDDs (some desktops will freeze at POST due to a bad drive), but without any success. At first I didn't think it was a BIOS or BMC related issue, since I have not tried to flash either of them, but after all the troubleshooting I am beginning to suspect it may either be that or a defective board. I have tried to recover the BIOS with no luck; the system continues to act the same after the using the recovery pins, with the only difference being that it powers on when plugged in instead of with the power button. 

 

After being plugged in the yellow and blue lights on the front stay solid for about 15 to 30 seconds. After that I am able to power on the machine with the front power button. The fans rev at a high rate - as usual -, and after about 20 seconds they die down, however un-like a normal boot, they rev again and take several minutes to slowly die down. The machine never POSTS, (I've waited up to 30 minutes for it). The network indicator lights will work seeming correctly if attached to the network, but the USBs won't work (they don't even seem to supply power). I wanted to try and resolve this without having to RMA the machine if possible, so I am hoping that someone here has had a similar issue or knows something about it.