Hi everybody,

I need an help for migrate the configuration between two brocade.

I already downloaded the correct configuration from the old brocade 4424, but, when I tried to upload that configuration on the new brocade M5424 appeared an error: Incombatible format/Corrupted config file is given as input for the download process.

So, i tried to download the M5424 config and the two files are complety different. I found that brocade M5424 FOS version is v7.3.0a and the 4424 FOS version is  5.3.0.0.

Is this the problem?

How i can fix it? I need to upload the old configuration into the brocade M5424.

Thank you All!