M1000e with M610 Blade. iDRAC6 issues with upgrading firmware to 3.50 (Build 4) - "The uploaded image has failed verification" Error - Blades - Forum - Blades - Dell Community
Blades Forums

M1000e with M610 Blade. iDRAC6 issues with upgrading firmware to 3.50 (Build 4) - "The uploaded image has failed verification" Error

Blades

Blades
Find insights from Dell experts on our Blade Solutions to help you deploy and manage your environment.

M1000e with M610 Blade. iDRAC6 issues with upgrading firmware to 3.50 (Build 4) - "The uploaded image has failed verification" Error

This question has been answered by Klug_fr

I have blade that is an M610. its current iDRAC6 Firmware version is 3.30 (Build 17), its BIOS version is 6.0.7. I am trying to upgrade the iDRAC firmware upto version 3.50 (Build 4). I am upradging through the CMC on the M1000e chassis. I choose the slot the Blade is in and then Launch the IDRAC GUI. I choose update firmware and select the firming.imc file that I have successfully used on other M610 Blades. After about 30 seconds it comes back with the following error.

The uploaded image has failed verification

 

Why?

 

Verified Answer
  • I ran into the same problem (with a refurb M610, iDRAC firmware was 2.20).

    I tried to upgrade the iDRAC6 firmware to 3.60 using the iDRAC6 web interface and it was a no go.

    I tried several browsers (chrome and firefox) and same issue each time.
    I tried to upgrade to firmware 2.31 (as specified in the release note) instead of 3.60 and same issue each time.


    I eventually managed to upgrade the iDRAC6 firmware by doing the upgrade from the M1000e web interface and not from the iDRAC6 web interface.

    It worked first time (using Chrome).

All Replies
  • I am currently running into the exact same issue.

    I've tried installing version 3.33, 3.35, 3.40 and 3.50 and all of them refuse to install.

  • I am having the exact same problem.

    Did you guys find a resolution ?

     

  • Same problem here.  Dell, can we please get a response on this?

  • This issue had something to do with the DRAC software and Internet Explorer. Believe it or not, using Firefox it worked.

    There's a line mentioning it hidden DEEP within the release notes.

    Good Luck

  • Tried various browsers, tried command line, nothing works.

    Still get the message. Any other suggestions?

  • I ran into the same problem (with a refurb M610, iDRAC firmware was 2.20).

    I tried to upgrade the iDRAC6 firmware to 3.60 using the iDRAC6 web interface and it was a no go.

    I tried several browsers (chrome and firefox) and same issue each time.
    I tried to upgrade to firmware 2.31 (as specified in the release note) instead of 3.60 and same issue each time.


    I eventually managed to upgrade the iDRAC6 firmware by doing the upgrade from the M1000e web interface and not from the iDRAC6 web interface.

    It worked first time (using Chrome).

  • I actually managed to find a solution that worked for me updating all drives and firmware.

    First I loaded the Linux update iso downloaded from repository manager, that updates the lifecycle manager and fails pretty much everything else.

    Once the lifecycle service is updated, I booted into the lifecycle UEFI manager and chose upgrade from the menu, using the SUU windows repository from the repository manager, this updated everything else, including BIOS and iDRAC.

  • Had the same issue and followed a suggestion to update from the Chassis (M1000e), it worked like a charm.

  • i need this answer

  • I'm having the exact same problem.

    Did you guys find a resolution please ??!?

    <advertising not allowed>

  • I have also Same problem Please Help us

    <a href=<ADMIN NOTE:  TOU Violation removed per policy