Dell M610 blade does not power up on M1000e chassie - Blades - Forum - Blades - Dell Community
Blades Forums

Dell M610 blade does not power up on M1000e chassie


Find insights from Dell experts on our Blade Solutions to help you deploy and manage your environment.

Dell M610 blade does not power up on M1000e chassie

  • The M1000e Blade Enclouse had 16 slots. When any M610 or M600 blade is inserted in one particular slot, it does not successfully power up. The green power light just blinks on the blade and on the Dell Chassis Management Controller, it just says the device is initializing. Blades in other slots power up fine.
  • So it's just that one slot that's not correctly posting your blade servers, correct? If that's the case, you could have a bad slot. You may want to open up a support case.

  • Hi, I have just come across this issue but it occurs on two new bladed and happens to the four enclosure slots I have tried?


    Quick pull apart of all components to remove RAm / HDD / etc as cause and it still happens.


    In the process of loggin a DELL support call but did you end up finding the solution?

  • Exactly the same issue here.

    We have a M1000e currently running with eight blades (four M600 and four M605).

    I tried to add two M610 and... Nothing.

    The power button on the M610 blinks slowly when trying to power them up.

    The chassis sees there's something in the slot but is unable to get any information out of it (no serial, no power state, nothing at all).

    A virtual reseat "works", the blades are disconnected then reconnected without error (in the CMC Log)...

  • Whta is the CMC version ? Please try doing CMC failover if you have redundant CMC.

  • CMC was 4.2 and I upgraded it to 4.4. Same problem.

    I'll try the failover, just in case...

  • It didn't work, the two blades are still "unavailable".

  • Case has been opened.

    I might be a "too old" BIOS on the blade/iDRAC (way too old for the CMC).

    Motherboard (with newer BIOS) is shipped for exchange.

  • Fixed by changing the motherboards...