Blades Forums

M6348 Switch and Cisco

Blades

Blades
Find insights from Dell experts on our Blade Solutions to help you deploy and manage your environment.

M6348 Switch and Cisco

  • Hello.

    I'm having a LOT of problems with this 6348 in the back of my M1000E. The blades are all esxi, and I'd like to try to get traffic to pass through the switch and into my network, but for some reason I just cannot get it going. If there's a pro out there who could take a moment and evaluate this and potentially offer some insight, I'd be much obliged.

    Basically, this is my goal:

    VM --> VLAN 50 --> vSwitch (uplinked to M6348, 1/g17) --> physical connection, (uplink from M6348 (port 1/g32) to Cisco 6513 (g13/1) --> into VLAN 50

    If this were Cisco, I would make 1/g17 a trunk, and trunk between 1/g32 and g13/1. I just can't get the traffic moving. I don't know why - the 6348 CLI interface is problematic for me. I'm a Cisco guy...

    The goal, as I see it:

    - Make a clean trunk that goes from the blade host all the way to the cisco. I need the 6513 to handle the tags, I just need a trunk to get through the M6348.

    Right now, the M6348 is operating in 'Simple' mode. I've tried the whitepaper on the LACP/LAG configuration and still am coming up zero.

    If I could see a 'sh run' from an existing config that is trunked and works (scrubbed for security please), I feel like perhaps that would set me on the right path. I'm fairly certain it's something small, but for the life of me I cannot figure out what.

    Thanks for your time and help.

    Very respectfully,
    - Abe
  • Abe, did you ever get this working.  I have a similar setup with Cisco-M1000e-6348-M610nic-Vsw-Vnic-vm.  Still getting it built in the lab but I thought I'd check and see how far you got.

    Thanks,

    Joshua

  • Hi awliste and cscoguy,

    I'm going through some resources as well as asking some PG engineers to try and help you.

    Regards,

    Kong

  • You are on the right track. Which slot does this server occupy?

    Also, get it out of simple mode.