have a dell inspiron 547. Just started having problems with trying to download old games and when I try to play them. They wont open and I get an error about " basic" as far as the video graphics card - Benchmarking and Performance - Forum - Benchmarking and Performance - Dell Community

have a dell inspiron 547. Just started having problems with trying to download old games and when I try to play them. They wont open and I get an error about " basic" as far as the video graphics card

Benchmarking and Performance

Benchmarking and Performance
Discover how Dell servers score on industry standard benchmark tests such as SPEC, TPC, VMmark and others.

have a dell inspiron 547. Just started having problems with trying to download old games and when I try to play them. They wont open and I get an error about " basic" as far as the video graphics card

  • I have and ATI radeon HD3200 graphics card. I have been able to run older games just fine and about a week ago I try to install "age of Empires" and then "minecraft"  which both did install but neither one will play. I checked to see if the graphics card needed to be updated but it was fine. As soon as I double click on either one of those games , This error pops up  " Failed to find an accelerated openGL  mode". There was something else about " Basic mode" as well but I have no idea to fix this and I thought I had a warranty up to 2013 but I guess it doesnt cover email or where they can go online and just fix it for me anymore. I also dont know how to ask them about the warranty so if you can help me there to that would be a great help as well.

    Thanks Rick

  • Hi, thanks for participating in the forums.  This isn't the best place to ask this particular question, since we don't deal with Inspiron at all, we are more geared towards Server computers and datacenter technologies.

    You might be better off asking this in a Minecraft specific forum or the Dell Support forums for laptops:

    Try these links:

    www.minecraftforum.net/.../184367-how-to-fix-opengl-problems-in-ati-drivers

    Dell Laptop Forum

    Here are some guidelines as to what Dell TechCenter forums are for:

    en.community.dell.com/.../19437066.aspx