If you use WS-MAN on Ubuntu, you may have noticed the lack of a wsmancli .deb package. Now, there is one. For now, you can grab it from my Launchpad PPA:

https://launchpad.net/~jared-dominguez/+archive/wsmancli/

The version packaged at this moment is wsmancli 2.2.6 in order to leverage the openwsman libraries currently available in Ubuntu. It is also currently only packaged for Ubuntu 12.04 (Precise), although it probably works with Ubuntu 11.04 and later. If you are running Ubuntu 12.04, you can use the following steps to install the package:

sudo add-apt-repository ppa:jared-dominguez/wsmancli

sudo apt-get update

sudo apt-get install wsmancli

Note that this package is not supported by Dell. For any help or feedback, join us on the linux-poweredge@lists.us.dell.com mailing list. You can sign up at <https://lists.us.dell.com/mailman/listinfo/linux-poweredge>.