Management Port not active? - EqualLogic - Storage - Dell Community

Management Port not active?

Storage

Storage
Information and ideas on Dell storage solutions, including DAS, NAS, SAN and backup.

Management Port not active?

This question has been answered by DELL-Donald Wi

We recently move the EqualLogic over to another rack and switch.

I connected the Ethernet console ports. 

I plugged in the a cable from the management port to the switch but see no green lights on the switch or the management port,.

Do I need to reactivate the management port?

If I log on as grpadmin via the console cable, is there a command to show the IP address of the management port? 

Verified Answer
  • Hello, 

     It sounds like the Management port feature wasn't actually configured.  The ETH2 was simply put on another IP subnet 

    You can do GrpName>member select MEMBERNAME eth sel 2 ipaddress x.x.x.x netmask x.x.x.x to change it. 

    Then go to the GUI and you can actually set it as the Dedicated Management interface. 

     Regards,

    Don

    Social Media and Community Professional
    #IWork4Dell
    Get Support on Twitter - @dellcarespro

All Replies
  • Hello, 

     No, you should not need to re-enable the management port after a move.  Did you plug in both controller management pots?  Each controller has its own management port. 

     To see the network IP addresses of a member you can use this command:

    GrpName>member select MEMBERNAME show eths 

    If you are not sure of the member name, do show member first

    Regards,

    Don 

    Social Media and Community Professional
    #IWork4Dell
    Get Support on Twitter - @dellcarespro

  • The use of the dedicated MGMT is optionial in EQL land. So are your 101% sure that you have enable it?

    You can ask the group if MGMT is enabled by using:

    group01> show grpparams

    and look to Management-Ipaddress in the lower right. Otherwise you can select a member and try show eths

    Regards,
    Joerg

  •  show grpparams show a blank field for managemetn IP

     member select MEMBERNAME show the following

    eth0   192.168.10.10   up

    eth1   192.168.10.11  dn

    eth2   192.168.1.14    dn

    192.168.1.14 was what i used to start the GroupMgr GUI.  This is the IP that should be set to the management IP and It is connected to our management VLAN.

    I assume i need to issue a command to activate it ?

  • Hello, 

     There should be no need to re-enable it, as it's already set up.  However, you can run: 

     GrpName>member select MEMBERNAME eth select 2 up 

     The fact that it's showing as down, suggest a problem on the physical side.  Cable, switch port not configured, etc... 

    Regards,

    Don 

    Social Media and Community Professional
    #IWork4Dell
    Get Support on Twitter - @dellcarespro

  • Your eth1  also shown the status "down". It looks more like there is something wrong on the switch/cable side? Are the pyhs. switchports the same or new ports and switches and there is a chance that its misconfigurated there?

    Regards,
    Joerg

  • This is a new Nexus Switch.  There are other connections to other ports that are active.

    I do believe all ports have been activated,.  I will double check and report back.

  • Also the management ports on these controllers only supports 10/100Mb.  So if the port it set to 1000 fixed that might be the problem. 

    Don

    Social Media and Community Professional
    #IWork4Dell
    Get Support on Twitter - @dellcarespro

  • excellent point on the speed....

    this is a 10g / 40g switch.  a Cisco command had to be issued to set the speed to 1 gb for the majority of the ports,,,

    i don't recall the command to set the speed or even if it can be set down to 100mb on this switch...

  • There are "modern" switches out there for today that doesnt support Fast Ethernet anymore. Its a real surprise if you doesnt expect this.

    But again.... eth1 is a 10G port and also "down" at the moment.

    Regards,
    Joerg

  • What model Nexus are you using? 

    Don

    Social Media and Community Professional
    #IWork4Dell
    Get Support on Twitter - @dellcarespro

  • i think it is a NEXUS 3172P

  • Thanks. 

    Depending on the exact model it seems like it's still capable of 100Mb connections. 

    https://www.cisco.com/c/en/us/products/collateral/switches/nexus-3000-series-switches/data_sheet_c78-729483.html

    But as Joerg pointed out, even one of your 10GbE ports (ETH1) is also down.  Making if very likely a switch configuration issue. 

     Regards,

    Don 

    Social Media and Community Professional
    #IWork4Dell
    Get Support on Twitter - @dellcarespro

  • It was the port.  It was set 1gb and i set it down to 100mb and was able to login to the Mgt GUI,

    However, a few itesm

    1,.

    When I did the show grpparams, i did not see 192.168.1.14 listed fro Management-Ipaddress,,it is blank

    2.

    I need to change 192.168.1.14 to a different IP as it is assigned to an ESXi Server in the new environment which will be powered up soon

  • Hello, 

     It sounds like the Management port feature wasn't actually configured.  The ETH2 was simply put on another IP subnet 

    You can do GrpName>member select MEMBERNAME eth sel 2 ipaddress x.x.x.x netmask x.x.x.x to change it. 

    Then go to the GUI and you can actually set it as the Dedicated Management interface. 

     Regards,

    Don

    Social Media and Community Professional
    #IWork4Dell
    Get Support on Twitter - @dellcarespro

  • Thanks Don.


    Where on the GUI (screen, tab) is the setting made for the Dedicated Mgt Interface