Errors on ML6000 - DELL|EMC Storage Forum - Storage - Dell Community

Errors on ML6000

Storage

Storage
Information and ideas on Dell storage solutions, including DAS, NAS, SAN and backup.

Errors on ML6000

  •  Hey, everyone. I am using a ML6000 that had a bunch of errors. Now, I'm only down to a couple, and I'm somewhat stuck. I replaced both tape drives and all the tapes. I still get these errors T033 Drive Tape Alert 3 - Hard Read or Write Error; T036 Drive Tape Alert 6 - Write Failure; and T-045 Drive Tape Alert 20 - Clean now .....while trying to perform back ups. Does anyone know what the issue could be?

    Thanks

  • Hello Kenny621,

    When you replaced the drives in your ML6000 did u flash the firmware for both the library & the tape drive’s? With the error codes that you are getting are stating that there is an issue with the drive while reading or writing to the media. First thing that I would do is to use a new cleaning media on your drives and run the cleaning 2 times to see if the media can remove the debris that is on the drive read /write heads.

    Please let us know if you have any other questions.

    DELL-Sam L
    Dell | Social Outreach Services - Enterprise
    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • Download  ITDT and run a performance/standard health test on a new tape. a good LTO3 should run at 76mb/sec

  • It's was supposed to flash automatically. It even said it was downloading new firmware. However, it didn't upgrade. I told them it was old firmware, but they want to get another drive. Thanks