There are disk drives in this storage system that are not working properly. - DELL|EMC Storage Forum - Storage - Dell Community

There are disk drives in this storage system that are not working properly.


Information and ideas on Dell storage solutions, including DAS, NAS, SAN and backup.

There are disk drives in this storage system that are not working properly.

This question is not answered

This is my first post, so please be kind:)

I'm running a Dell AX4-5, 11 slots, 0-11.  Slots 0-8 are good, I originally had my spare in slot 11, but it was getting an amber light and just kept saying empty.  Bought a new drive, reseated it, still staying empty with an amber light.

I tried moving the drive to slots 9 and 10, same thing, amber light and saying empty.

I look at the Events and see There are disk drives in this storage system that are not working properly.

This is my first time working with this device, new client, any suggestions on what could be happening?

I'm accessing remotely and using the Navisphere Express web interface.

Thank you

All Replies
  • I'd first restart navisphere manager on both storage processors (System -> Services -> Restart Navisphere Express). This restarts the web interface and all management services on the unit. This shouldn't affect any current connectivity.

    After the web interfaces are back up (may take a few minutes), check again for the drives.

    If the issue persists, I recommend to open a case with Dell|EMC support.

    Note: generic drives will never work in this system, so I assume you purchased EMC certified/branded drives.

    Member since 2003

  • Hello cas_cody,

    What flare or Firmware are you running? If your flare is below 2.19 then you will need to upgrade the flare code as that can make the drives present.  If you are not able to upgrade then what you can do if you can get a 30minute window is to reboot the san and see if the drives spin up and go ready.  If not able to reboot the san then I would suggest opening a support case as there might be an issue with the slot.  If you would like you can send me a private message with your SP collects from both SP’s and I can review them for you.

    Let us know how it goes.

    DELL-Sam L
    Dell | Social Outreach Services - Enterprise
    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • DELL-Sam L, the AX4-5 only supports release 23, so this is a non-issue.

    There are newer patches of release 23, but the AX4-5 would have never run 2.19 or below.

    Member since 2003

  • So i have the same problem. I purchased a seagate 1T sata drive simliar to the seagate 1T drive that was in my system but it tires to read it and it goes into the transitionstate then back to faulted. could it be the interface itself? cant test it out since im using the hot spare.

  • Only EMC rebranded drives will work in an EMC system. Generic/retail drives with the same model as the EMC drive will not work.

    The label on the drive will mention EMC and the EMC partnumber (and also still the Seagate equivalent partnumber).

    Member since 2003

  • is the hotspare disk bound in a hotspare raid and hotspare lun?

    I would suggest to first check the AX4-5 disk/flare OE matrix to make sure the disk(s) are supported on the version of flare you have on the SAN. This could be a faulty slot issue as well however the same result on other slots 9 and 10 seems to indicate otherwise. if you send me a pm i can have a look at the spcollect logs and can send you the disk/flare OE matrix as well. Althernately you can download the same document from your own powerlink account on, you will have to register your product on the site to gain access to downloads.

  • i found out that i was not using a emc approved hd.

  • Hello, i got the same problem.

    Did you solve it? so when you plug the emc labeled disks it recognized automatically?

    The two disk im trying to power up cames with the emc tray (same than the old original disks, same disk part number also, non of the disks has a emc label).

    When i plugin status change to "powering up" and then shows "empty".

    Thank you so much for your replies.