Dell PowerVault TL2000 - Media Attention - PowerVault Storage Forum - Storage - Dell Community

Dell PowerVault TL2000 - Media Attention

Storage

Storage
Information and ideas on Dell storage solutions, including DAS, NAS, SAN and backup.

Dell PowerVault TL2000 - Media Attention

This question has been answered by DELL-Sam L

Hello All,

Finished installing my brand new PowerVault TL2000.

Unfotunately during the first backup we had a major power loss and the library was powered off unexpectedly.

Since then the led of the media attention is on and the system status shows "Media attention" with a yellow exclamation mark.

Steps I took :

I run the diagnostic tool and it finished with no errors.

Run the advanced diagnostic tool and it too finished with no errors.

Went through the the logs and the drive logs - all clear.

Rebooted the ilbrary - no help.

I can access the library via the backup software (BE12.5) and run backup jobs.

Oddly Backups runing fine...

You help is appreciated.

Verified Answer
  • You should be able to view the Inventory of the library via the RMU to determine which tape is "bad". Remove that tape from the library and that should clear out the Media Attention.

     

    From the RMU select Monitor Library / Inventory then expand the cartridge details for each magazine... this should show you the media in question.

     

    Hope this helps... Bob

  • Hello Rory,

    Since you say that they media attention light came on after your last cleaning have you changed your cleaning tape?  I know you stated that you checked the magazines in the RMU and didn’t see any media that had any errors.  Also if you setup the auto clean & cleaning slot you need to reduce your available slots by 1 from 24 to 23.  Also if you have setup the I/O slot then you will need to reduce your available slots by 1 as well.  To reduce the slots you can change it in the RMU by going to Configure Library MenuGeneral.  

    Please let us know if you have any other questions.

    DELL-Sam L
    Dell | Social Outreach Services - Enterprise
    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

All Replies
  • You should be able to view the Inventory of the library via the RMU to determine which tape is "bad". Remove that tape from the library and that should clear out the Media Attention.

     

    From the RMU select Monitor Library / Inventory then expand the cartridge details for each magazine... this should show you the media in question.

     

    Hope this helps... Bob

  • Hi,

    I am having a similar problem with the media warning alert. All services are running correctly and there are no connectivity issues.

    Also, through using the RMU, I can see the details for each magazine and none of the media are showing any problems.

    Our media attention alert appeared at the same time that a routine clean was needed. We ran clean service, but cannot get the media alert to disappear from the RMU. It has since gone from BackupExec.

    Any help would be great,

    Regards,

    Rory

  • Hello Rory,

    Since you say that they media attention light came on after your last cleaning have you changed your cleaning tape?  I know you stated that you checked the magazines in the RMU and didn’t see any media that had any errors.  Also if you setup the auto clean & cleaning slot you need to reduce your available slots by 1 from 24 to 23.  Also if you have setup the I/O slot then you will need to reduce your available slots by 1 as well.  To reduce the slots you can change it in the RMU by going to Configure Library MenuGeneral.  

    Please let us know if you have any other questions.

    DELL-Sam L
    Dell | Social Outreach Services - Enterprise
    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • I am suddenly having Media Attention warnings on my Tl2000 (BackupExec 15).   I had seen tape errors in the RMU, and replaced the tapes that were in question.  I also replaced my Cleaning tape with a new one.  Inventoried restarted....looked at logs.    the current status in the RMU shows Media Attention, and that amber light is displayed on the front of the library.

    When I expand the individual tape slots in the RMU, nothing  shows as being bad.  I reseated all tapes and re-inventoried.   and no change yet.  Library Error- barcode rules have detected incompatible storage media in the robotic library.    both drives appear to be empty.

    How to I correct this?  Pull every tape out and re-insert one at a time?

    thanks 

    Jim Tonkinson

  • Hello Jim,

    Can I get you to pull a service dump from your TL2000 so that I can review it? Also can I get a drive dump log from your drive as well? I will send you an email that you can send the logs to so that I can review.

    Please let us know if you have any other questions.

    DELL-Sam L
    Dell | Social Outreach Services - Enterprise
    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • I tried to upload the drive_Dump, but the size is greater than this forum allows   (1,649 kb is the size of the file).

  • Hello Jim,

    Thanks for the drive dump log. I was able to see a few different thing that you will need to check on & I sent that to you in an email.

    Please let us know if you have any other questions.

    DELL-Sam L
    Dell | Social Outreach Services - Enterprise
    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)