MD3620f - Thermal Sensor failing - PowerVault Storage Forum - Storage - Dell Community

MD3620f - Thermal Sensor failing

Storage

Storage
Information and ideas on Dell storage solutions, including DAS, NAS, SAN and backup.

MD3620f - Thermal Sensor failing

  • Hello Dell and Forum users.
    We are experiencing this error:

    Component reporting problem:     Thermal sensor  
    Status:     UNKNOWN
    Location:  RAID Enclosure 0 Enclosure 0, Sensor 2
    Component requiring service:  Temperature sensor

    We have done everything we could possibly try to do.
    - Taken the powervault offline to clean it
    - Firmware upgraded
    - Factory reset
    - Etc.

    This storage is used as SAN for VMware.
    And what I have noticed, is that this error only shows, when we begin filling the SAN with VM's.
    Could this be temperature related to a harddrive?
    What should I do, to continue from here.
    Our 4h on-site support has just last month expired, so we are without warranty on it now :(

    Best regards,
    Ronnie

  • Hello Ronnie,

    If you look at your power supplies there are 3 lights on them. Are there any amber lights on either power supply? Normally when we see this error it means that one of your cooling fans might have failed. The best way to see what has happened is to look at a support bundle log from your MD3620f. I will send you an email that you can reply back with your support bundle logs.

    Please let us know if you have any other questions.

    DELL-Sam L
    Dell | Social Outreach Services - Enterprise
    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • Hello.

    We have no amber lights in the PSU's.
    I have read the manual from top to bottom, and there is no mentioning of what this sensor in fact is, or how I can see if the sensor is because of too high or too low temperature.
    I am not able to get any data about this sensor.

    Right now, the MD3620 is going in and out of optimal and warning mode. Fans are going on and off all the time, and I am afraid that this 20.000$ USD SAN is about to see the end of its days, even though it is ONLY 3 years old.

    I have contacted dell, to get extension on the 4h pro support, as I want to see this fixed or returned.
    I refuse to believe that a SAN this expensive, cant last more than 3 years in a datacenter.