Powervault TL2000 Code 5C 5C SCD:1 - PowerVault Storage Forum - Storage - Dell Community

Powervault TL2000 Code 5C 5C SCD:1

Storage

Storage
Information and ideas on Dell storage solutions, including DAS, NAS, SAN and backup.

Powervault TL2000 Code 5C 5C SCD:1

This question is not answered

My Dell Powervault TL2000 Tape drive started throwing error today and tape backup jobs have all failed.

The drive reports the following Status Code: HE: drive broken: needs repair. Code: 5C 5C SCD: 1

Unfortunately a previous team let support expire on this device and I just inherited it. I'm a little stuck on what this error code actually means as I cant seem to find a good explanation.

My Tape Library (Product ID 3573-TL) is running firmware version E.10 / 3.20e

Bootcode Firmware Revision 0.80

Drive Firmware Revision G9N1

I have done a system reboot on it but that did not clear the error and I have been able to get Library  and Drive dump logs from it.

The latest Library Logs is as follows:

17.05.17 08:16:34.37 LIB/ERR <80 F3 17 15 2B 02 00 00 00 00 00 00 FF 02 
                                                                  17 FF 04 01 02 30 30 30 34 32 30 4C 35 00 
                                                                  00 00 00 00 00 00 00 00 00 00 00 00 00 00 
                                                                  00 > HE: drive broken: needs repair 
17.05.17 08:16:27.64 LIB/ERR <80 F3 17 15 2B 02 00 00 00 00 00 00 FF 02 
                                                                  17 FF 04 01 02 30 30 30 34 32 30 4C 35 00 
                                                                  00 00 00 00 00 00 00 00 00 00 00 00 00 00 
                                                                  00 > HE: drive broken: needs repair 
17.05.17 08:16:20.79 LIB/ERR <80 F3 17 15 2B 02 00 00 00 00 00 00 FF 02 
                                                                  17 FF 04 01 02 30 30 30 34 32 30 4C 35 00 
                                                                  00 00 00 00 00 00 00 00 00 00 00 00 00 00 
                                                                  00 > HE: drive broken: needs repair 
17.05.17 08:16:14.07 LIB/ERR <80 F3 17 15 2B 02 00 00 00 00 00 00 FF 02 
                                                                  17 FF 04 01 02 30 30 30 34 32 30 4C 35 00 
                                                                  00 00 00 00 00 00 00 00 00 00 00 00 00 00 
                                                                  00 > HE: drive broken: needs repair 
17.05.17 08:16:07.32 LIB/ERR <80 F3 17 15 2B 02 00 00 00 00 00 00 FF 02 
                                                                  17 FF 04 01 02 30 30 30 34 32 30 4C 35 00 
                                                                  00 00 00 00 00 00 00 00 00 00 00 00 00 00 
                                                                  00 > HE: drive broken: needs repair 

I've also ran the "Perform Diagnostics > System Test" on the device and it reported that the System Test had passed. 

All Replies
  • Hi

    It probably a head fault, but probably need to see more of the drive dump to be sure.

    the system test just puts tapes into the drive and and back to the slot.