Powervault NX3100 restore image or media - PowerVault Storage Forum - Storage - Dell Community

Powervault NX3100 restore image or media


Information and ideas on Dell storage solutions, including DAS, NAS, SAN and backup.

Powervault NX3100 restore image or media

  • Hello,

    I have a Powervault NX3100 with a COA for Storage Server 2008.

    Where can I find/how can I get the files to restore to original on new storage?

    Thank you,


  • help? please

  • Hello Mike,

    Is your NX3100 still under warranty? The ISO for the NX3100 is not available for download off the dell website. The only way to get the ISO is to contact support.

    Please let us know if you have any other questions.

    DELL-Sam L
    Dell | Social Outreach Services - Enterprise
    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • Thanks for replying,

    Unfortunately, no it is not still under warranty.  What's the best option available for me to contact support and request the iso?  

  • If anyone has an image for one of these I would very much appreciate some help

    I'm out of warranty and "triage" is telling me since they don't know where the image is they would have to sell me a new warranty so I can speak with an engineer who might know where an image is.

    I'm just trying to set this thing up in my lab so I can play with storage server (which I do have the coa for and every right to).

  • Sam can I email you a link to a secure ftp site to upload the iso to?

  • Ok, I got the re installation media.  Of course it's a DVD and my nx3100 is the 12 bay model.

    I could make an iso of the dvd and use rufus to make a bootable usb from the iso to reinstall in bios mode.

    Anyone know how to create a uefi bootable usb from this DVD?

  • I was going to go ahead and install in bios mode, take an image with dism, switch to uefi, and then apply the image but I ran into a problem during installation.

    Installation aborts with error 5001 invalid system.  Was I sent the wrong reinstall media or are there requirements for a certain virtual disc configuration or perhaps the nic configuration? 

    I currently have the gigabit ports disabled in bios and the only virtual disk configured is the raid 0 for the internal 2.5 ssd.

    The log doesn't give much explanation.  The part relative to the error follows below


    Shell Exec: X:\Dell\Toolkit\Tools\syscfg.exe --sysid

    Obtaining PowerVault OS configuration information for 0460
    Shell Exec: X:\Dell\Toolkit\Tools\syscfg.exe --lcd=user
    Shell Exec: X:\Dell\Toolkit\Tools\syscfg.exe --lcd1="OS reinstall error: -5001. User input required"

    Error occured:
    Error code: -5001
    Error string:
    Invalid system
    Error details:
    This operation is not supported on this system

  • Is this forum the right place to be posting?  I seem to mostly be talking to myself.

    In case anyone ever reads this:

    Examining what's actually on the reinstall disc I determined most of what is on there is bios mode boot stuff for some sort of winpe.  The images folder holds a single file: pvos.wim and the startup folder seems to hold the batch files, executables and required files to be run on first boot after the wim is applied.

    I copied the pvos.wim and startup folder to a usb drive with the batch file I use for setting up disks and applying win10 images on mobile devices and booted to win10 winpe and used my batch to setup my disk and apply the pvos.wim.  The only hitch was ss2008 doesn't have bcdboot so I had to copy it from the winpe environment to use it to create the boot files in my system partition.  This got me booting to storage server 2008 in uefi on a gpt ssd.

    I didn't examine the unattend file in the pvos.wim and I'm not getting any assistance here so I didn't know how the startup files are called or where they are supposed to reside so I gave it my best guess and copied them to the root of the windows partition while I was in winpe.  They didn't get executed on first boot so I guess that isn't the right location.  Executing startup.bat from an elevated command prompt after booting seems to have worked acceptably.  It asked me to provide a file location for nas application software which I guess I didn't have in the right place either so I just downloaded and executed the nas application software installation from the support site and canceled browsing for the executable.  This also skipped the "storage software" section of the initial setup routine.  Hopefully I didn't loose anything there.  Roles are setup.  Computer wasn't renamed as port of the setup routine which I had noticed was part of the startup bat.  

    If anyone ever reads this and wants to assist  I'd love to hear if I missed anything.

  • do you mind to share your installation media with me? im also having problem to reinstall my powervault.