Inspiron 15 7537 Won't Shut Down Completely In Windows 10 - Windows 10 - Software & Operating Systems - Dell Community

Inspiron 15 7537 Won't Shut Down Completely In Windows 10

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Inspiron 15 7537 Won't Shut Down Completely In Windows 10

  • Approximately 50-75% of the time I try to completely shut down my laptop (Dell Inspiron 15 7537), it will fail to completely shut down.  The screen will turn off and the computer will be completely unresponsive to input on the keyboard/trackpad, but the backlight on the keys will remain on and I can hear the fan running inside the laptop.  The laptop will remain warm to the touch for hours if left in this state.  The only way to complete the shutdown process at this point is to hold down the power button for 5 seconds until the laptop fully shuts down.

    This was not an issue in Windows 8/8.1, but only started happening after I upgraded to Windows 10.  This has led to some frustrating situations where I walked away from the laptop thinking it was shut down, only to come back later to find out that the battery was completely drained.  How do I solve this?  Thanks.

  • Hi, I am having the exact same issue as this, only since updating to Windows 10.

    I also have the Dell Inspiron 7537.

  • I seem to have found a fix for this issue.

    Go to, Control Panel, Power Options, select "Choose what the power buttons do", then select "change settings that are currently unavailable", scroll down and unchecked "Turn On Fast Start-Up"

    This has worked for me so far :-)

  • upgrade to nvida graphics driver 355.60 to fix this.

  • 3542 laptop running windows 10 upgrade

    this is a copy of the post i answered from some one else, had the same problem..
    my problem was from the Intel Rapid Storage ,
    yes Martinkit, that is exactly what happened to my laptop, the same as what u experienced with the power problem.
    as i said in post
    go to Control Panel
    on bottom left side, click uninstall program
    there are 3 programs to uninstall
    Intel rapid storage (i think it will say, have to stop program first before uninstall - click yes) and think it asks to restart system, just go ahead and click yes)
    intel management - something or other (cant remember the exact name, but its the only one titled like that)
    intel security assist - (also cant remember the exact name - but the only one with a name like that)
    on my laptop 3542 , after uninstalling those 3 program there is only one program left made by intel and that is the graphics , obviously , u do NOT want to uninstall that

    also check in power settings, what ur button's do, and what closing the lid does.

  • This didn't work in my case as I had the latest driver 355.60 when I found this thread.

  • For some reason this didn't fix the issue. The first few times I shut-down my PC shot-down completely but since then the issue has reoccurred.

  • Yes even i had this problem but the bigger problem is my laptop is draining the battery fast ( almost 3hrs less than win 8.1), so i had to restore to win 8.1. Do u have the same problem n what is ur battery backup period ?

  • Being struggling with the Inspiron 15 7537 not shut down completely problem since the Win 10 upgrade and drivers update with the Dell official released drivers.

    Tried most of the suggestions even the discharging the battery and reconnecting the button backup battery with no avail.

    Found this

    Downgrade Intel Management Engine Interface to v9.5.

    Sleep and shutdown problems are due to v11xx. Download MEI from [https://downloadcenter.intel.com/download/23746/Intel-ME-9-Management-Engine-Driver-for-Intel-NUC].

    Problem Solved...

    So far so good.Keeping my fingers crossed.

  • Thanks Skusa, the intel MEI driver you suggested solved the shutdown and battery drain problems for me. 

    My main issue now is that the touch screen is not working, it seems to be a usb device that is not being recognised. No drivers available from Dell for the touchscreen. Anywhere else to look ?

  • Dell Inspiron 15 3542/Windows 10.  Horrified to find out that laptop was not completely shutting down as described above.  Tried the fix that LEGACY3010 suggested, and it has worked so far.  I have been testing all day.  Saw another post with "is anyone from Dell reading these posts?"  This can RUIN a laptop.  Come on guys...Almost ruined another laptop!

    -----------------------------------------------------------------------------------------------------------------------------------

    09/30/15

    Forget the above...Still randomly having the same problemSad

  • Thank you! This solution helped me!

  • I am also having same problem, after shutdown it is not completely shutting down most of time, I have to press button almost 5-10 seconds to turn on laptop. I am suffering from this issue after updating to windows  10.  If you find any solutions please help. Thanks.

  • Hello, i am facing same issue, can you please tell me  which solution worked for you???

  • I have the very same issue with a 7537 with Windows 10. I don't have the nVidia GPU.

    It didn't happen following a clean install but did after I installed the Dell drivers. Following some other posts I found online I remove the Rapid Storage Technology driver but this hasn't changed anything.

    I've disabled Fast Start Up to see if that helps - but what if I wanted to use this?