Quickset for Win 8 Pro

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Quickset for Win 8 Pro

This question is answered
Hello, Quickset for Win 8 Pro does not support my Waves Maxxaudio hotkey nor the Realtek HD audio app. I recently upgraded to Win 8 from Win 7 on my Inspiron 5520. With Win 8 as earlier quickset versions aren't supported, i have no way of making the maxxaudio 3.0 work. I tried downloading the Maxxaudio 4.0 version but it doesn't link to my maxxaudio hotkey. DELL plz help with the release of a new quickset for Win 8 that supports Realtek HD audio and maybe maxxaudio 4.0. Else my inspiron wud be a piece of junk playing at normal audio levels. Thnx
Verified Answer
  • Hi madhusudan.sk,

    Request you to uninstall/Reinstall the Quickset and Audio drivers by following the below steps:

    (1) Goto start

    (2) Click on search box, type programs and features and hit enter.

    (3) Programs and features page appears, now detect Audio and double click on it

    (4) Detect the audio driver, right click and uninstall it.

    (5) Follow the same process for Quickset drivers.

    Then use the below links and download the drivers-

    http://dell.to/TZGPWp  Audio driver

    http://dell.to/W9p8VM Quickset driver.

    You may also want to refer the below link:

    http://dell.to/Q81jei  

    Thanks & Regards,
    Kiran K
    #IworkforDell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.

All Replies
  • Hi madhusudan.sk,

    The quickset issue in a Dell Inspiron 5520 might happen due to an outdated driver, so request you to use the below link and download quickset driver:

    http://dell.to/TT8UZK

    If you have any further questions, please reply to the same post.

    Thanks & Regards,
    Kiran K
    #IworkforDell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.

  • Good Evening Kiran,

    I am running the exact same quickset driver which has been mentioned by you in the link provided. I have downloaded all Win 8 drivers for my Inspiron 5520 from the dell support website. All work fine except the MaxxAudio hotkey and also there has been no HD audio software by Realtek installed after running the new quickset.

    Thanking you.

    Regards,

    Madhu

  • Hi madhusudan.sk,

    Request you to uninstall/Reinstall the Quickset and Audio drivers by following the below steps:

    (1) Goto start

    (2) Click on search box, type programs and features and hit enter.

    (3) Programs and features page appears, now detect Audio and double click on it

    (4) Detect the audio driver, right click and uninstall it.

    (5) Follow the same process for Quickset drivers.

    Then use the below links and download the drivers-

    http://dell.to/TZGPWp  Audio driver

    http://dell.to/W9p8VM Quickset driver.

    You may also want to refer the below link:

    http://dell.to/Q81jei  

    Thanks & Regards,
    Kiran K
    #IworkforDell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.

  • Good Afternoon Kiran,

    Firstly thanks for the heads up on the issue and helping me resolve it. Secondly i now recollect what went wrong.

    I was installing the Waves License Center (makers of MAxxAudio) and the installation stopped midway. When i tried to re-install the same it gave me a Microsoft Visual C++ Runtime Library error. I then re-installed all the Microsoft Visual C++ runtime library packages i.e. 2005 SP1 X86 and X64, 2008 SP1 X86 and X64 and 2010 SP1 X86 and X64. This was done after installing the Conexant HD audio software and the Quickset.

    The re-installation of the Runtime libraries must have deleted the reference to the Quickset and HD audio drivers from the libraries and hence my hotkey was not  working. This is just an explanation as to why this issue happened.

    In summary re-installing the quickset and the Hd audio driver fixed the issue.

    Thanks for the help.

    Regards,

    Madhu

  • Hi madhusudan.sk,

    It is good to know that the issue is now fixed, If you have any further questions please reply to the same post.

    Thanks & Regards,
    Kiran K
    #IworkforDell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.

  • is there a new version of quickset for inspiron n5110?

  • Hi arman_k1,

    The latest version of Quickset was released on 9/28/2011 which can be found in the Dell support site. You may also use the below link for Quickset:

    http://dell.to/S2GZIu

    Thanks & Regards,
    Kiran K
    #IworkforDell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.

  • Thank you Kiran :)

  • Hi DELL--Kiran K;

    I saw your very excellent support you've given to many users here on the Dell Support Forum. I've been on the phone several times with many good Dell Technicians.. but nobody can seem to figure out how to get my MIDDLE Waves MaxxAudio button to work. I have a great machine- a Inspiron 17R SE 7720 running Windows 7 with 8gb of ram, 1tb hard, and a 2gb nVidia GeForce 650M video card. Initially the MIDDLE Waves MaxxAudio button worked but stopped

    The BIOS is still A01 (even though the latest BIOS is A11- I was told today by Dell NOT TO UPDATE the BIOS). I did indicate I tried to update the BIOS, but like I said the Dell Tech said I wouldn't be able to apply the update to this machine!

    How do I get the MIDDLE WavesMaxx Audio button to work? When I select Dell Audio in the ControlPanel- it does nothing!

    Please help me!

    I'm enjoying a 22 month old Dell Latitude D530 that I bought NEW from Dell that originally ran Windows XP Professional.

    I'm studying to be an Allen Bradley RSLogix Programmer.

    I have a Apple MacBook Pro now after getting rid of the Dell 17R SE7720- it was Junk!

  • Hi applguy,

     Apologies for the wrong information provided. I recommend you to uninstall Quickset from ‘programs and Features’ and then flash BIOS to the latest version and install Quickset by clicking on the links given below:

    BIOS : http://dell.to/TVQetM

    Quickset: http://dell.to/Z2p4ax

    Revert for further queries.

    Thanks and Regards,
    Sujatha K
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.

  • Hey Kiran, can u plz help me with the drivers for XPS 15, for all the audio drivers and the quickset keys for Windows 8.. Also let me know if Waves Maxxaudio is compatable with Windows 8...

    Thank You 

  • Hi Amol K,

    Please find the link below for Windows 8 drivers for XPS L521X (15).

    http://dell.to/OWQsUd

    Please select the operating system from the drop down list and all the required drivers for Windows 8 will be listed.

    Maxx Audio is compatible with Windows 8 and the default audio driver will support it.

     

    Thanks and Regards,
    Sujatha K
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US / India . For Dell support videos click here.

  • Thank you Sujatha K..

  • Ms. Sujatha, one more thing i need to ask, since installing the windows 8, the right side 'alt' is not functioning.. The 'alt' key vry important while using softwares like photoshop and ailas...

    Is this a hardware problem or the drivers are not properly installed...

    Thankyou

  • Just a modification in the above post... The "right 'alt' key" is not working in combination with other keys. In Photoshop and Alias or 3d max....

    For eg in photoshop, -right 'alt' + backspace'- fills a layer. but it is not happening now.. it works when i press the "left 'alt' + 'backspace' keys"...

    same thing with Alias Automotive... the "right 'alt'+'shift' toggles, pans, zooms the camera... but now its not happening... Please help me...