Cursor disappears in Word and Outlook 2007

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Cursor disappears in Word and Outlook 2007

This question is not answered

Good afternoon,

My problem is this: When typing text into either a Word document or an email, the cursor disappears from the body of text and I have to mouse over to the area where I was typing and click to have the cursor re-appear.  This doesn't happen only once, but several times when I am typing in that document/program.

I have a Inspiron laptop and it is docked, so I do not use the keyboard or touchpad on the machine.  I have a USB keyboard and mouse that I use.  I checked and ran Microsoft update on the computer and updated the required information (other than IE8 since my database at work isn't compatible with it).  I also went to the Dell website and checked for updates on the Inspiron 9400 laptop, but nothing jumped out at me as being a cure to this problem.  I also tried the "Hide pointer while typing" option under the mouse properties to see if that would fix it, but to no avail.

I am stumped other than the possibility of Auto Save causing some conflict since it seems to happen about every 30 to 40 seconds or so..  Any guidance on this issue would be greatly appreciated.

Mark

 

All Replies
  • Check the Mouse settings in Control Panel and look for "Hide cursor when typing" and change it. Your problem might be related to using an external KB-mouse. See if it happens with the internal kb.

  • Thank you for the response Mary.  I had removed the check mark from this item and it didn't do the trick.  I had tried another USB keyboard and mouse as well, but that didn't work either. I think that I am going to re-image the computer to see if that will stop the issue.

  • That's a drastic step for such a small problem and it might create major problems with Windows. You should think about other solutions like reinstalling the mouse software instead.

    Did you Ok the change in the settings before leaving the mouse properties page? There are additional settings in Word that also might be controlling this. Try Office Online Help.