Fast access error?

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Fast access error?

This question is not answered

When my XPS Studio 1645 gets to the blue splash screen, the screen starts to flash and the user logon icons never appear. It boots fine into safe mode. When I check the event logs I get from the application log:

"Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: LogonUI.exe
P2: 6.1.7600.16385
P3: 4a5bc8ba
P4: FACredProv.dll
P5: 2.4.7.1
P6: 4a42b18b
P7: c0000005
P8: 000000000004401a
P9:
P10:

Attached files:

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_LogonUI.exe_fc654745d1d57c67445dc68503435732defb2c_0d33ff54

Analysis symbol:
Rechecking for solution: 0
Report Id: 11ad85b7-6cdc-11df-b0c3-70f1a10026d5
Report Status: 4"
"Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: LogonUI.exe
P2: 6.1.7600.16385
P3: 4a5bc8ba
P4: FACredProv.dll
P5: 2.4.7.1
P6: 4a42b18b
P7: c0000005
P8: 000000000004401a
P9:
P10:

Attached files:

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_LogonUI.exe_fc654745d1d57c67445dc68503435732defb2c_0e17f43d

Analysis symbol:
Rechecking for solution: 0
Report Id: 0ff9e9e5-6cdc-11df-b0c3-70f1a10026d5
Report Status: 0"
"Faulting application name: LogonUI.exe, version: 6.1.7600.16385, time stamp: 0x4a5bc8ba
Faulting module name: FACredProv.dll, version: 2.4.7.1, time stamp: 0x4a42b18b
Exception code: 0xc0000005
Fault offset: 0x000000000004401a
Faulting process id: 0x784
Faulting application start time: 0x01cb00e8d3b4cece
Faulting application path: C:\Windows\system32\LogonUI.exe
Faulting module path: C:\Windows\system32\FACredProv.dll
Report Id: 11ad85b7-6cdc-11df-b0c3-70f1a10026d5"
"Faulting application name: FAService.exe, version: 2.4.7.1, time stamp: 0x4a42b67d
Faulting module name: FAService.exe, version: 2.4.7.1, time stamp: 0x4a42b67d
Exception code: 0xc0000005
Fault offset: 0x000010e3
Faulting process id: 0x178
Faulting application start time: 0x01cb00e7097ed80b
Faulting application path: c:\Program Files (x86)\Sensible Vision\Fast Access\FAService.exe
Faulting module path: c:\Program Files (x86)\Sensible Vision\Fast Access\FAService.exe
Report Id: 51a0c264-6cda-11df-b0c3-70f1a10026d5"
"Faulting application name: LogonUI.exe, version: 6.1.7600.16385, time stamp: 0x4a5bc8ba
Faulting module name: FACredProv.dll, version: 2.4.7.1, time stamp: 0x4a42b18b
Exception code: 0xc0000005
Fault offset: 0x000000000004401a
Faulting process id: 0x3b8
Faulting application start time: 0x01cb00e7093c3183
Faulting application path: C:\Windows\system32\LogonUI.exe
Faulting module path: C:\Windows\system32\FACredProv.dll
Report Id: 51927a23-6cda-11df-b0c3-70f1a10026d5"

 

I disabled FAService but still get the error involving FACredProv.dll

 

Any solutions?

 

Thanks,

Kevin

 

All Replies
  • The installer is disabled in safe mode so the only option I had was to move the FA dlls out of the system directory. This worked and I was able to boot properly. The FACredProv dll must have gotten corrupted.

  • Interesting...you should be able to de-install in safe mode without difficulty. Regardless I agree that it sounds like something was corrupted. Now that you can boot again, try doing a full de-install of FastAccess and then re-install it. If you need help with this process please contact me at the email above. There are also other steps that I can help take that I would prefer to work through with you directly. Thanks.

  • I had tried pretty much everything else... this worked perfectly. Moved the files from System32 into a temp folder, rebooted and booted perfectly.  I didn't even think to check deeper into the logs.