Fast access /face recognition/ not working.

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Fast access /face recognition/ not working.

This question is not answered

Hi Guys,

I was a mistake I check in an earlier time (as I remember good) I use multiple cameras, but I have one camera in my Studio XPS 1640 laptop.

The result is I can't logging in by face recognition into my machine, because the left part of view by the camera is the distorted camera view and the right part is the second camera what is not exists, - always black this part.

Like this image please: http://lh3.ggpht.com/_3HpGoAsF7vc/S0ioQ4QX4DI/AAAAAAAAAao/ZB_yfXknGvw/s144/badcam.jpg

My quastion is, how, and where can I setup the default state where the view of camera is full? /no multiple camera usage simple only/

Fast access fail because use the left half part of screen, my face is distorted.

Thanks.

(I'm sorry maybe I posted to wrong place because is this not a hardware problem... I posted already into general hardware discussions)

All Replies
  • Hi,

    I replied to your direct email as well. My first guess is that you may have a corrupt camera driver. De-install and fully re-install the camera driver itself.

  • Hi

    Thanks of the reply.

    I fixing this problem, by an alternative way I restore a previously created restore point, and after the restor the FastAccess is works perfectly. :-)

    Maybe you're right it was a possible driver problem.

    Thanks again.