Forums

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Dell DataSafe won't create Recovery Discs

This question has suggested answer(s)

I have a new Studio Slim 540S which I have upgrade to Windows 7.

I am running version 9.3.24.3 of Dell DataSafe.

Having done the Windows 7 I thought it a good idea to create the System Recovery discs it has been nagging me about over the last couple of weeks.

I insert a writable DVD when it asks me to and it fails the message: An error occurred during the Recovery Disc creation process: Split Failed.

To add to my frustration, I cannot email Dell Support because the web site refuses to recognise my Service Tag.

If anyone has any insite into either, I'd love to hear.

thanks.

 

SR

All Replies
  • Dell Data Safe is an online backup subscription service that you have to pay for after the trial runs out. You don't use that to burn a system recovery disk. To make a system recovery disk, type Backup and Restore in the Start box, start Backup and then select Create a system repair disk. Follow the directions. This makes a bootable dvd for recovery.

    It takes a week or 2 to see your service tag in the Dell database if you purchased directly from Dell. Contact Customer Service if you can't get recognized after that. Do not post it in the forums. Retail customers need to register their computers at the retail registration site.

  • Mary, thank your for responding on both of my points.

    Re Dell DataSafe, I should have been more specific. The software is "Dell DataSafe Local Backup-Basic Editon". The first option in the panel on the left is "Backup my files", when I select this it shows "Create System Recovery Discs". It is when I use this that the errors occur.

    Re the service tag, it is now 4 weeks since my system (purchased directly from Dell) was delivered. I have tried contacting Customer Service via the web site, but it requires the service tag.

    Regards.

     

     

  • Between replying to your message, and on-line chat w/ a dell rep, i decided to try the program once more.

    All previous attempts were done during the initial start up. It would ask if i would like to create a recovery disc, and upon trying, it would fail.

    While i was chatting w/ dell support i opened data safe from the start menu and from there backup. It worked for me and hopefully you'll have the same result.  ^^;

    Good luck and let me know.

  • I had the same error, as someone else posted, my error occurred on the initial setup. I was able to create the disks after restarting the computer and running the backup tool from the sys tray.

     

  • I've had quite a few reboots since I bought the PC (Nov 09).

    I've even tried with dual-layer DVD - still doesn't work.

     

    Given up - Dell might be pretty good at hardware, but they're pretty shabby at software

  • I also cannot create a system recovery media.  I am using Dell DataSafe 9.4.45, Local Backup.  I go to Backup => Create Recovery Media => USB Flash drive and I get the message ' Your system needs to be rebooted at least one before performing this operation'.  (that's an exact quote - it does not say 'once').   I have rebooted several times to no avail both with and without a USB drive inserted in the port.  I also get the same message if I choose 'Discs' instead of 'USB Flash drive'.   This is a Studio14z - it has no optical drive, so I must use the Flash drive for this. 

    Any ideas?

    thanks.

  • My problem exactly.. 

     

     

    Its been a month and i ve not been able to create a recovery disk. 

    Thankfully, windows restore can handle some problems.

     

    Anybody know how to work this datasafe local backup?

  • I'm having the same problem Dell Datasafe Local Backup 2.0 on my brand new Dell XPS 15 purchased in 2011 January.  I tried restarting several times but it keeps telling me "Your system needs to be restarted at least one before...".  It doesn't matter even if I search for the Datasafe in the Start Menu and execute it from there, same problem.  Any luck getting around this?

  • UPDATE: Got it to work.  Here's how:

    I went into the C:\Program Files (x86)\Dell DataSafe Local Backup\ directory and started looking around for .exe files to see if I could start the process manually. I then double-clicked several exe files in the following order:

    1) First I went into the "C:\Program Files (x86)\Dell DataSafe Local Backup\Components\DSUpdate" directory and double clicked "DSUpdate.exe." This didn't do anything. 

    2) Then I went back into C:\Program Files (x86)\Dell DataSafe Local Backup\  and double clicked:

    RPLauncher.exe

    ToasterLauncher.exe

    3) When I clicked ToasterLauncher, it brought back the tray icon that I first saw when I purchased the laptop, reminding me to create a backup.  As soon as I chose "Create backup now", I got an error something to the effect of "RPLauncher.exe -- this program may not have been installed correctly." and gave me the option to reinstall, so I did. 

    4) Then when I ran Datasafe.exe it started working again! I was able to create my Recovery Disc in about 35 minutes (required one DL-DVD -- about 7.3GB).

    Again, I'm not sure which step out of the above did the trick, but it's worth a try if you are having the same issue as me.

    Nihor

  • Ok, I'm having the problem described above.  When I try to create stem recovery files (either on flash USB or Disk) I get the message "your system needs to be rebooted at least once......."

    I tried running on the .exe files as suggested by NIHOR but no luck.  Any other suggestions?

  • Since originally posting this question I've given up on finding an answer and uninstalled the software.

    Now that that some suggestions have been posted I am unable to test the suggested resolution - any idea where I can get a copy of the software from again?

  • sukstr, does this help?

    http://dslbdownload.datasafelocalbackup.com/dsldownload.html


     

    Microsoft MVP - Consumer Security
    Social Media and Community Professional
    SpywareHammer

    I am not a Microsoft or a Dell employee. I am a volunteer.

     

  • I uninstalled the Dell datasafe program as well as the Dell support center software.  Just a few minutes ago I reinstalled the Dell Data Safe software and rebooted.  After rebooting I launched Dell Datasafe and attempted to create system recovery media.  AGAIN I get the message "your system needs to be rebooted at least once before performing this action."

     

    What gives? 

  • woow.. thank u so much Nihor.. followed ur exact procedure blindly nd it worked.. 100 points <3

  • Well I gave up too.  I got told I was using bad disk and after trying so many of them.  I even went and got totally different ones and same issue.  They just sent me the recovery disks.  And then later about a year later I wanted to recover to system settings and used Dell Data Safe Local.  What a nightmare this is turning out to be. After the recovery process was done it said done with the restore and restarted.  Upon restart got a BOOTMSG is missing error.  So started to do the recovery from the system disks sent.  On second time doing that now.  Gets around 16% and stalls.