MS Word - can not save document - NOT RESPONDING - Productivity Software Forum - Software & Operating Systems - Dell Community

MS Word - can not save document - NOT RESPONDING

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

MS Word - can not save document - NOT RESPONDING

  • Hi, please help! I can not save documents in MS Word.

    We have VISTA and MS Office 2007, bought the laptop a year ago.

    I can edit an old document and "save" it (goes to the original location, right?), but I can not do "save as". The answer is NOT RESPONDING.


    If I try to create a NEW document and press "save" or "save as"....same thing: NOT RESPONDING and I have to  close the prgram (and lose the doc)


    Yesterday we uninstalled and installed MS Office (with the help of dell cost service), but it did not solev teh problem.


    Excell work fine. 


    I do not want to lose my stuff...


    thank you! 

  • Try emptying both your temp and Internet cache. Do this by:


    Exit Word


    Start, type %temp% and press Enter.

    You should see all the files in your Temp folder.

    Press CTRL-A to select all

    Press Shift-Delete and delete as many as possible. If you get a message box, choose Skip


    Next, go to Control Panel, Internet Options

    Click the Delete button under Browsing History and click the Delete Files and the Delete History buttons.


    Try a Save As. If this still doesn't work, let me know.



    Allan Bach

  • Thank you. I did what you success. same thing: NOT RESPONDING when I try to "save as".


    Also, I was thinking about it that maybe the problem is too many "available files" under "document recovery".

    How can I empty that box? (btw when I try to close that box, it is the same: NOT RESPONDING)


    Do you have any idea?


    Thank you so much. I cant live without "MSword", and I dont have $ fro a new computer...




  • Try Start, type winword /a and press Enter. Can you save a document now? If so, you have an add-in that is faulty. Let me know and I'll give you steps to fix it.


    Also, you may want to look at deleting two registry keys, one for Data and another for Options. The steps are listed here.


    To show our recovery documents, click start, type %appdata%\microsoft\word and press Enter. They should be visible

    Allan Bach

  • HI,


    I did the first thing you wrote (winword /a) - No success.


    I strated to do the "delete" process, but I dont see I cant finish it.


    4.Click Data, and then click Export on the File menu. Where is DATA?


    Anyway: I talked to a DELL guy again, he said that this is probably a "compatibility issue" between a Windows update and MS Word. We restored the computer (went back before the last Windows update installation, 2 weeks), but it did not solve anything. His advice was to buy an external harddrive and then reinstall windows....


    Is there any less "radical" solution?


    Also: If I write something in "wordpad" can I open it in other computers? I need something to work...I am a teacher and have to create many tests and quizzes....


    Thanks for you help!

  • OH, I just realized that didn't leave space between winword and /. Now I tried again and I CAN SAVE AS!!!!!!!


    Thank you soooooo much.


    So I ahve an "faulty add-in" clue what is it.....but i am happy you solved the problem.


    THANK YOU! What do I have to do? 

  • Start Word. Click the Office button, then click the Word Options button. Select Add-ins on the left object bar. On the bottom of the Add-in window, make sure COM Add-ins is in the Manage drop down list, the click Go. Let me know what is listed.

    Allan Bach

  • hi,


    I started word (just clicking on the icon on desktop) and when I pressed go it was just spinning....not responding.


    Then I sarted word with "winword /a", and after "go" now I have 2 lines in the box:

    "Aware MS Office add in"  and "Google deskptop office add in" 


    Thanks for your help. What should I do now?



  • Remove both check marks and see if the problem is solved. If  not, I have another suggestion.



    Allan Bach

  • The first one CANNOT BE CHANGED.

    I took away the check mark from the "google".


    I staretd word, but after trying "save as".....NOT RESPONDING.



  • Have you tried deleting the normal template?


    Start, type


    %userprofile%\application data\microsoft\templates 


    Press Enter


    Rename any normal files to normalold


    Start Word and see if the problem is gone, If not, you may want to try the following: 


    There is a manual way to remove the add-in, but it involves editing the registry. If you feel comfortable doing this, then


    Start, type regedit, press Enter, click Continue.

    Look for the following key



    Double click Word to view the Add-ins

    Double click Add-ins to view the list of Add-ins for Word

    Find the Aware add-in and click it

    On the right column, fine the LoadBehavior entry

    Right click LoadBehavior and choose Modify

    Change the value from 3 to 0

    Exit the registry editor

    Start Word. Is the problem gone?

    Allan Bach

  • Hi again,


    thanks for the 2 possible solutions....unfortunately none of them worked.


    Do I have to change back 0 to 3? Also, do I need to put back the checkmark to "google"?


    At least that "winword /a" works for new documents.


    Any other possible idea?


    Thank you for spending the time with this! 

  • Since the change to zero didn't help, you can put the value back to 3, although I still don't know what the Aware item is.


    Something is causing this when Word loads. Have you tried all the suggestions < here > ?

    Allan Bach

  • Hi,


    Thank you!


    "Download guided help" did not work, BUT I have good news! 


    I fllowed the "Delete the Word Data registry key" and now I can "SAVE AS".


    Thank you sooooooo much!


    Best to you!

  • Is it OK if I dont change back 0 to 3 ? (I just dont want mess with the registry is scary to me)


    Thsi was my last question,


    Thank you for your help and time!