Cannot install Ubuntu 12.04 in Dell XPS 14 ultrabook - Linux Forum - Software & Operating Systems - Dell Community

Cannot install Ubuntu 12.04 in Dell XPS 14 ultrabook

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Cannot install Ubuntu 12.04 in Dell XPS 14 ultrabook

This question has suggested answer(s)

Hi,

 I cannot install Ubuntu 12.04 in my new dell xps 14 ultrabook. The ubuntu installer says that there is "no root file system" selected. Also, I cannot create, delete or add new partition.

 I appreciate any help you can provide me.

Thanks.

edgar

All Replies
  • Hi Espina Edgar,

    Welcome to the Dell Community,

    Thank you for posting on Dell Community Forum.

    There are different ways you can install Ubuntu Operating System.

    • Standard installation
    • Alternate Installation
    • Installation without a CD
    • Upgrading an installation
    • Server and network installations
    • Installing on external or RAID hard disks
    • LVM Installation Guides
    • Minimal installations
    • Other installation guides

    Please use the below mentioned link on how to install Ubuntu 12.4 Operating System.

    https://help.ubuntu.com/community/Installation

    Please reply to the post if you have any further queries.

    Thanks & Regards

    Dell_Aryan_V

    Dell Social Media Responder

    https://twitter.com/DellCares

    http://www.facebook.com/Dell

  • Try these:

    http://askubuntu.com/questions/166513/install-ubuntu-12-04-64bits-on-dell-xps-14-ultrabook

    http://www.pendrivelinux.com/ubuntu-installer-cant-find-my-sata-drive/

  • Hello Edgar;

    I just finished installing 12.04 on my daughters' two brand-new Inspiron 14z laptops and had a real problem trying to do so, which sounds similar to your situation.

    In my case, it turned out that the hard drives had some kind of RAID enabled which prevented Ubiquity from seeing the partition table.

    The solution for me was to open a terminal as I was "trying out" 12.04 and type in the following command:

    sudo dmraid -rE /dev/sda

    Then, I could click on "Install 12.04" and away we went.

    This is documented in a number of places, the best of which is the discussion at:

    http://askubuntu.com/questions/21267/why-doesnt-the-installer-see-all-of-my-hard-drives?rq=1

  • Hi, 

    I am working in a HOWTO to install Ubuntu 12.10 in this system... I publish it in Ubuntu Forums...

    http://ubuntuforums.org/showthread.php?p=12515539#post12515539

  • this worked perfectly on my dell xps 14. the xps 14 just got delivered today. (5.30.13) i tried the ubuntu OS, opened a terminal, entered (sudo dmraid -rE /dev/sda) and then continuned the install and it worked like a charm!. thanks!

  • Haha, a fake RAID, eh? Running "sudo dmraid -E -r /dev/sdX" (X = {a, b, c, d...} depending on how many hard drives are on the computer) from a Live CD type things can get rid of these fakes and reveal the truth...! Go back into Windows after setting up Ubuntu, then re-enable Intel Rapid Storage Technology.