Windows Update Error 800736B3

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Windows Update Error 800736B3

This question is not answered

Since the last Windows Updates of January 8, Windows Update fails with codes 800736B3 and 643, both unknown errors. My system is a  Dell XPS 8300, I7, Windows 7.

I have NEVER had any problems with Windows Update prior to this.  Thank you!

All Replies
  • Hello Hmike777,

    Run the Microsoft Fix it for Windows Update Issues. It automatically diagnoses and repair Windows Update issues that Windows Update doesn’t work or fails because Windows Update is broken or disabled. 

    In case the Microsoft fix it does not fix the issue, please refer the article on Windows update error code 800736B3 failes to install.  

    Please write back for further questions. 

    Thanks & Regards
    Allan D
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region USIndia. For Dell support videos click Here.

    If a post answers your question, please click "Yes".

  • Allan D,

    Thank you for responding!

    I tried numbers 1, 2, and 3 on the link concerning the error code. Nothing worked.

    When I ran the Windows Update Fix-it, and looking at the View Report Details,

    Collection Details:

    Windows Version: 6.1

    Architecture: amd64

    Publisher Details:

    Package Version:

    Publisher: Microsoft Corporation

    I would think my architecture would be X64 and NOT amd64! Why is the architecture set to AMD64 in the Windows Update Fix-It?


    Also, in looking at the Reliability Monitor, it had this entry multiple times over several days:

    Reliability Monitor

    Informational events

    Generic volume shadow copy
    Successful driver installation

    View technical details

    Driver Management concluded the process to install driver FileRepository\volsnap.inf_amd64_neutral_7499a4fac85b39fc\volsnap.inf for Device Instance ID STORAGE\VOLUMESNAPSHOT\HARDDISKVOLUMESNAPSHOT19 with the following status: 0x0


    I downloaded the Iolo System Checkup from the Dell site and the scan Registry error entries had:

    "Windows\System32\wuaucpl.cpl" does not exist

    Repair: Delete erroneous value


    msinfo32 shows mty system type as x64-based PC. Version is 6.1.7601 SP1 Build 7601


    I am wondering if my registry had x64 replaced with amd64 somehow.

    I am at a loss. I put in the Windows 7 DVD that came with my system to reload Windows 7, it did not work, it said corrput/bad (or something to that effect) image.

    Short of actually finding the cause of my problem, I am thinking of installing Windows 8. Will that create a new/clean registry and eliminate the problem? I do not want to upgrade to Windows 8 and have the same problem. Otherwise, my system works fine, and getting Windowsw update to succesfully update is my only problem!

    I appreciate your assistance and your time! Any more ideas?

    Thank you very much!

    Mike Ferry

  • See if any of several solutions posted here will help.

    If this answers your question, please click  Yes  


    Forum Member since 2004

    I am NOT a Dell employee

  • They did NOT help! Thank your for responding!

  • Go to the Microsoft update site and look for the link to free tech support for update problems. They don't make it easy to find it, and I don't have a bookmark handy so you may have to hunt around.

    Submit the problem and -hopefully- they'll have a solution. I've used their free update support twice at different times and it was very efficient and great quality. The techs didn't stop until they understood my (different) issues and came up with the right fixes.

    You might also try posting a new thread over at that Microsoft Community too which may get the attention of Microsoft techs.

    If this answers your question, please click  Yes  


    Forum Member since 2004

    I am NOT a Dell employee