Error 0x70070002 HELP! Comp won't restore - Microsoft OS Forum - Software & Operating Systems - Dell Community

Error 0x70070002 HELP! Comp won't restore

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Error 0x70070002 HELP! Comp won't restore

This question has suggested answer(s)

First, I am not sure if I am in the right place but I have been told my problem MAY be a Software problem. I have used this forum in the past for problems and have always gotten great help. I have an Inspiration 530 with Windows Vista. 

After downloading and installing a WINDOWS UPDATE the computer would not come back up. It brought up a system repair screen. That failed. Then I did a system restore which also failed. I picked a different date and it failed about 3 more times before finally coming back up and all seems well until I shut down and get the error again. Here is what I see:

Then I see this next:

When I finally had a restore point that worked everything looked normal until I shut down and rebooted. Then it was the same process all over again. When I wsa able to reboot I finally saw this:

I did not attempt another restore.

Please advise! I will now be away from internet use until later this afternoon.



All Replies
  • Try running a "startup repair" and see if that helps. 

    HERE is the Microsoft Info on that.


    (Jack in Citrus Co Florida)

    I am not a Dell Employee

    Dell forum member since 2002

    Inspiron 15 - 5577 Laptop

    Home Built Desktop PC with ASUS Z170, i7 6700K CPU,  Windows 10 64 bit Pro. SSD drive.  Studio One 3 Recordng Studio Software.

    Dell SE2717HR 27" Monitor


    Member of Nashville based R.O.P.E.

  • I tried start up repair and that does not work.

  • If I turn my computer off it will bring up Start Up Repair. Every attempt to restore fails with the exception of one and when Windows finally opens it too says it "failed" but Windows is open. To keep from having to do this I just keep the computer turned on all the time.

    Please advise.

  • I think I solved my own problem. I went back and checked to see the last install which was Windows Update KB2585542. I removed this install and then re-downloaded it, installed it again and have had no problems. Don't know why it didn't work the first time but it seems to be working now.