how to disable touch pad mouse

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

how to disable touch pad mouse

  • i got a inspiron 6400 lap top how do i disable the touch pad mouse so that i can use the usb external mouse only
  • Best place to ask this question is over on the Dell Community Forums, specifically on this board -- http://www.dellcommunity.com/supportforums/board?board.id=insp_general

    There will be more people with experience in the consumer side that can quickly address this question.

    I'm pretty sure you can disable the touch pad in the bios, and there should be a touchpad driver config in the taskbar on the bottom right that you can configure, or in the Control Panel you should see it there.

    But please post this on the Dell community forums, you'll get more eyeballs looking at it over there than here.
  • "Best place to ask this question is over on the Dell Community Forums, specifically on this board -- http://www.dellcommunity.com/supportforums/board?board.id=insp_general

    There will be more people with experience in the consumer side that can quickly address this question.

    I'm pretty sure you can disable the touch pad in the bios, and there should be a touchpad driver config in the taskbar on the bottom right that you can configure, or in the Control Panel you should see it there.

    But please post this on the Dell community forums, you'll get more eyeballs looking at it over there than here."
    Sorry scott, but I get en error with the url you provided : http://www.dellcommunity.com/supportforums/board?board.id=insp_general
  • Moreover, under Vista, there is no touchpad driver config in the taskbar on the bottom right that I could configure, nor in the Control Panel : the disable button cannot be used there, which is quite frustrating !!!
  • Sorry, the forums where being moved when I answered the question. The new site is --> http://en.community.dell.com/

    Click on Laptop under "Tech Support Topics" in the left nav, or try this link --> http://en.community.dell.com/topics/home.aspx?tid=1a12d275-fc80-4d93-8d38-5d3af5f4be51
  • "Sorry, the forums where being moved when I answered the question. The new site is --> http://en.community.dell.com/

    Click on Laptop under "Tech Support Topics" in the left nav, or try this link --> http://en.community.dell.com/topics/home.aspx?tid=1a12d275-fc80-4d93-8d38-5d3af5f4be51"
    Sorry Scott, but the last link asks me for my Dell Community login but doesn't provide me with any any field to enter my login !
    It seems there is a conflict somewhere when linking from the Dell Tech Support (this thread) to the Dell Community : why do they ask me to log in again (furthermore, they deny me the right to use there the email address and password I used to register here) ?
    Bizarre !
  • Go to the main Community site -- http://en.community.dell.com/ from there click on Laptop under the Tech support Section on the left. That will take you into the Laptop area to ask a question.

    You will have to create an ID if you are not a member of that site. We are not integrated with respect to user accounts.
  • Hi Scott !
    The answers I collected in Community Forum don't solve my problem.
    Here is the link to the forum (thread by claude DEL) : http://en.community.dell.com/forums/p/19244944/19383365.aspx#19383365 (with all the technical data).
    That's why I come back to you.
    I know, from different sources, that the Dell Support download an updated Synaptics module, but this was for Windows XP : with the appropriate driver, Windows has the option of turning off the touchpad when it detects that there is a mouse, and turning it back on when it senses that the mouse is no longer active.
    That's why I'm pretty sure that Dell Technical Centre can correct on my I1720 - working with pre-installed genuine Windows Vista Home Premium SP1 together with pre-installed Alps Touch Pad Hardware and Driver - a problem that Dell previously corrected for I1720 working with Windows XP together with Synaptics Touch Pad Hardware and Driver.
    Can you help me ?
    Thank you.
    CCMclaude (claudeDEL is my ID in the main Community site). DELL Service Tag = 2JQ6D3J. DELL Express Service Code = 55-463-889-43.
  • Hi, Just to add to this, CCMclaude, Had a quick look on the dell drivers site and couldn't see an alps drive (might be me just missing it) but I did see a Synaptics one: http://tinyurl.com/5t5268 which may give you the options your looking for. As for disabling I've got a insp 9400 which gives me an option to disable the touchpad from the bios, so you may want to have a look from within the Bios to see if there's a similar option,
  • Thank you Karimicus !
    Here, in Europe, a series of I1720's were distributed with Alps Touchpad Hardware and Driver (called Dell's or Alps, depending on the sources, but not Synaptics !) preinstalled, together with Windows Vista SP1.
    The Vista Control Panel , Mouse Section, tells me that I'm using version 7.1.102.7 of Alps Driver and the only Dell's only driver that could be downloaded on my system (in the Download Section of the Windows/Dells Technical Support) is called Dells', vn 7.1.102.7 A03 !
    I'm pretty sure that downloading Synaptics TP driver would bring more complications...
    Best regards.
    PS : My Control Panel is different from yours : I'm running Alps' and you use Synaptics !
  • Hello to Karimicus and Scott,
    I hope this could help nnamacha !

    My problem is now solved and I'm now perfectly capable of handling all the TouchPad Parameters the Noob user is allowed to play with !
    And I can desactivate the TP as described above in the previous posts.
    As expected^^, the source of my "nightmare" was fairly basic : I had an Idea and I got everything fine just by flagging "on" the little box on the leftside of the line with the AlpsPoint Program in the list of programs displayed under the tag "Démarrage" (I'm sure you'll find the right translation!) of the MSCONFIG utility ! I then clicked on "Apply" and restarted the system, went to the Control Panel and fixed everything.

    Thanks again to all and have a merry Christmass !!!
    CCMclaude.

  • Glad to hear you problem is solved ! Thanks very much for updating here so this can help others as well. Merry Christmas to you as well !
  • Why not just answer the question?  How is the touch pad disabled?  Why send us other placed to ask the question?  That is not helpful.