Win Vista to Win 7 full install asks for a driver for C:\ drive

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Win Vista to Win 7 full install asks for a driver for C:\ drive

This question is not answered

I have an Insprion 1525 32 bit running Windows Vista.  I am trying to do a fresh instll of Windows 7.  When I do this the following occurs:

1.  Where do you want to install Windows?  Then a Blank display box is displayed and below it, it says:

2.  No drivers were found .  Click Load Driver to provide a mass storage driver for installation. 

I ran Belarc to check my current drives.  I unchecked the "Hide drivers that are not conpatible with hardware on this computer" box.  I inserted my Dell drivers disk and referenced drivers and referenced those drivers that were listed in Belarc.  Those drivers were not acceptable.  If I put the checkmark back in the box, no drivers were visible.   I cannot find a driver that the load Windows 7 setup will use for C:/ drive. Can you help?  I guess I need a WIN 7 driver for my C:/ drive.

I Thank you for any help you can provide Smile

All Replies
  • Before they remove your post edit and remove your tag number and i will try to help

    E1705 T7400 2.16Ghz / Vista Home Premium SP2 / 17" LG WUXGA 1920 X 1200 / 4GB 667Mhz Geil Ram w/Heatspreaders / Western Digital Scorpio Black 500GB 7200RPM / 500GB 7200RPM My Book / Nvidia Geforce Go 7900GS 256MB / Toshiba DVD/CD+/-RW DL / Intel 4965 A/B/G/N / 355 Bluetooth 2.0+EDR / Pinnacle Pro HDTV USB Tuner / Pinnacle Ultimate HDTV USB Tuner / Sound Blaster Audigy Advanced MB / Sound Blaster X-Fi Extreme Audio Notebook / Logitech G51 Surround Sound Speakers / 2-NB-MA01 Notebook Coolers / 3D Mark06 5446 / Driver v.174.31 /

    XPS M1730 Saphire Blue X9000 @ 3.2 / Vista Home Premium SP2 / 17" WUXGA 1920 x 1200 / Matshita BD\DVD Combo / 8GB 800Mhz Geil RAM / 500GB>200GB 7200RPM / 9800M GTX SLI / AGEIA PhysX Accelerator / Intel 4965 / 355 Bluetooth / 5700 Mobile Broadband / 3D Mark06 16250 /Driver 275.50 beta

    XPS Gen 4 Desktop>being rebuilt

  • dgkpcon,

    Done...   Thanks for you reply.  Do you have any thoughts on this?  I have located and posted both drivers that Belarc found to the install software but still had no joy.

  • http://forums.techguy.org/windows-7/908867-o-drives-were-found-click.html

    my Dells:
    Precision M6300 - Windows 7 / Ubuntu 12.04
    Latitude D620 - XP Pro SP3
    Precision M6300 - Windows 7

  • Above post should help my suggestion was when the screen comes up asking you where you wanted the OS to be installed and how much space you wanted to allocate for it.You did not allow for the 15GB of the OS and selected install the full amount on the C: drive.I have done that myself trying to rush thru a fresh install.

    E1705 T7400 2.16Ghz / Vista Home Premium SP2 / 17" LG WUXGA 1920 X 1200 / 4GB 667Mhz Geil Ram w/Heatspreaders / Western Digital Scorpio Black 500GB 7200RPM / 500GB 7200RPM My Book / Nvidia Geforce Go 7900GS 256MB / Toshiba DVD/CD+/-RW DL / Intel 4965 A/B/G/N / 355 Bluetooth 2.0+EDR / Pinnacle Pro HDTV USB Tuner / Pinnacle Ultimate HDTV USB Tuner / Sound Blaster Audigy Advanced MB / Sound Blaster X-Fi Extreme Audio Notebook / Logitech G51 Surround Sound Speakers / 2-NB-MA01 Notebook Coolers / 3D Mark06 5446 / Driver v.174.31 /

    XPS M1730 Saphire Blue X9000 @ 3.2 / Vista Home Premium SP2 / 17" WUXGA 1920 x 1200 / Matshita BD\DVD Combo / 8GB 800Mhz Geil RAM / 500GB>200GB 7200RPM / 9800M GTX SLI / AGEIA PhysX Accelerator / Intel 4965 / 355 Bluetooth / 5700 Mobile Broadband / 3D Mark06 16250 /Driver 275.50 beta

    XPS Gen 4 Desktop>being rebuilt