@ and " appear swapped over - Microsoft OS Forum - Software & Operating Systems - Dell Community

@ and " appear swapped over

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

@ and " appear swapped over

This question has been answered by RoHe

25 years in IT and I can't fix this.  I've just reformatted a Dell Dimension 3000, with Windows XP Home and SP3.  I believe that I have the correct keyboard and country settings but these two characters are assigned to the wrong keys.  Please help.

I can't believe that I am asking this.

Best wishes,

Martin

http://www.martinhwatson.co.uk/puzzle_news.html

Martin H. Watson

 

 

Verified Answer
  • EDITED:

    To add to what Alexandra already said about the Languages tab, your location has to be set correctly in 2 places on the Regional Options tab, and again on the Advanced tab that's next to the Langauges tab (not the Advanced tab that's in the new window when you click Details on the Languages tab).

    Microsoft couldn't make this any more complicated if they tried! Angry

    Ron

    If this answers your question, please click  Yes

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

All Replies
  • Sounds like it thinks you have a US keyboard (assuming you really want a UK keyboard instead).    You may still be missing a setting - the way MS sets up the options it's easy to miss a couple.

    Try this:

    Control Panel - Regional and Language.   Click the Languages tab, then click on the Details button.

    Under both the Input Language and Installed Services, you should have ONLY the language and keyboard you want (English UK).    If it's still English US,  click ADD and select the UK keyboard, then select and remove the US one.

    If you already have both US and UK, remove the one you don't use.    If both are installed, XP assumes you want to switch between the two using the language bar, and it can be tricky to be sure you're using the right one.

     


    'Tis a poor carpenter that blames his tools.

  • EDITED:

    To add to what Alexandra already said about the Languages tab, your location has to be set correctly in 2 places on the Regional Options tab, and again on the Advanced tab that's next to the Langauges tab (not the Advanced tab that's in the new window when you click Details on the Languages tab).

    Microsoft couldn't make this any more complicated if they tried! Angry

    Ron

    If this answers your question, please click  Yes

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • Many thanks! The "location has to be set correctly in 2 places" bit fixed it for me.

    I'm really grateful.  I can get on with life now, just when I'd got used to the keys the wrong way around!!


    Best wishes,

    Martin

    http://www.martinhwatson.co.uk/puzzle_news.html
    Martin H. Watson

     

  • Yes

    Computers are little boxes into which you pour time!  Geeked

    Ron

    If this answers your question, please click  Yes

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • Ron - Ain't that the truth.   Stick out tongue

    Martin - good to have a puzzle fan here, though I am terrible at mechanical puzzles.   Word puzzles, Picross,  Sudoku variants, etc. I can handle.

    I see PC problems as puzzles, too, but often they're the kind where you have to read the minds of the people who made it in the first place.    That kind of puzzle is totally annoying.


    'Tis a poor carpenter that blames his tools.

  • Alexandra_P

    Ron - Ain't that the truth.   Stick out tongue

    Alexandra - Did you mean the part about Microsoft* not being able to make this more complicated if they tried? Or the bit about pouring time into PCs? Idea

    *Heard somebody call them Macro-HARD today! Tongue Tied

    At least we got Martin's puzzle sorted...

    Ron

    If this answers your question, please click  Yes

    Ron

    Forum Member since 2004

    I am NOT a Dell employee