www.msn.com redirect to dell.msn.com

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

www.msn.com redirect to dell.msn.com

This question is not answered

I recently purchased a Studio 1555 with Vista 64.  When I attempt to view www.msn.com using either IE8 or Google Chrome I am redirected to dell.msn.com.  The Dell version adds unwanted content.   How do I remove this redirection?

All Replies
  • Check your hosts file.

    http://maximumpcguides.com/windows-vista/edit-the-windows-vista-hosts-file/

    Once you have the hosts file open using "notepad", look in there for any entires without a  #  in front of them, then add the # in front of them, save changes when closing notepad.

     

    Do not put a # in front of these two entries if you see them in there

    127.0.0.1       localhost
    ::1             localhost

  • I'm having the same problem.  It's not in the hosts file - it's (apparently) a cookie.  Deleting all cookies doesn't seem to help though - the only way I can prevent this redirection is by totally disabling cookies.

    Please, dell, stop doing this sort of thing to your customers, and please *someone* let us know how to remove this persistent redirection.

  • See if the answer here helps:  http://wiki.answers.com/Q/How_do_you_get_rid_of_Congratulations_on_your_recent_purchase_of_a_Dell_Computer_preconfigured_with_Windows_Live

    my Dells:
    Precision M6300 - Windows 7 / Ubuntu 12.04
    Latitude D620 - XP Pro SP3
    Precision M6300 - Windows 7

  • gford,

    Thank you for contacting the Dell Community Forums.  You may also want to take a look at this forum thread, which appears to identify the cookie which causes the redirection you described.

  • I wish it were that simple.  I (and Dell agents) have tried deleting *all* cookies, and even completely resetting IE, to no avail.  They've also tried removing all browser objects through the registry, and deleting all keys named msn6.  None of these measures have worked.

    It seems that when people post fixes for this problem, Dell (or whoever is responsible) goes out of their way to prevent that fix from working.

  • Solved Finally! 1st change your home page to xxxx://www.msn.com/ then go to Security tab and add http://www.dell.msn.com/ , then go to privact and go to sites add http://www.dell.msn.com/  save and close exploers browser. Restare and there you go MSN without the dell.

    Works in Windows 7 Ultimate on New XPS

    Hope this helps

  • This solution worked for me after all of the others failed.
    http://k2-solutions.eu/forum/index.php?page=UserBlogEntry&entryID=2
    Run notepad by right clicking and Run as administrator.
    Open C:\Program Files (x86)\Internet Explorer\Signup\install.ins (64 bit)
     or C:\Program Files\Internet Explorer\Signup\install.ins (32 bit)
    using All Files (*.*) instead of Text Documents (*.txt).
    Remove the bottom section with all of the Dell stuff.
    Save. Open IE and it should always work from now on.

  • Just got the solution from an HP Tech ... had the same problem on an HP Notebook, msn.com was redirected to their MSN page.

    This worked and took less than a minute and didn't require even going into the registry.

    To eliminate a computer’s company’s built in redirect:


    1. Open IE browser; go to Tools

    2. Go to Internet Options, then Security

    3. Go to Trusted Sites, then Sites

    4. Type in the name of the web site you want,
      for example, www.msn.com.

    5. It will ask for an https: unclick "require server
      verification," add site, then re-click verification

    6. That should do it; if not, go to Restricted
      Sites and add in the web site you don’t want, for example, www.dell.msn.com

    Worked first try.

  • Just purchased a Dell XPS 8500 in May 2012.  The redirect of MSN to Dellnet/MSN is in the registry. Find HKCU/Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://g.msn.com/UNCON/1

     

    This is a redirect to the Dell version of MSN (also diverts my.msn).  (if you are uncertain, just go to this site, and you will see.) Remove this entry (normal warnings to using regedit apply).  Or use hijackthis to find and remove the entry.  Then delete your internet tracking cookies, just to be sure.

     

    After doing this I no longer was hijacked to the dellnet site when accessing my.msn.  Note that 2 hours!!!!! on the phone with a Dell tech solved absolutely nothing, except for him to add programs (Chrome) to my computer and mess with msconfig.  He claimed that they had no reports of this and no known solutions.  Said he would bump upstairs and call me back.  Shame on Dell!!!!! Good luck.

  • I just got a Dell Inspirion 15 running Win8 Std and IE 10.  Out of the box Dell redirects links to www.mymsn.com and I think www.msn.com to Dell13.us.msn.com.  You can stop this behavior by deleting ALL cookies.  I tried a lot of things, deleting the cookies stopped the redirection.  Why Dell pulls this is beyond me.